Task Sequences not running


  • I have a x86 box with MDT 2012 installed.  I am able to deploy Windows from the network from that box.  I want to make use of Dart so I  have built a x64 box with MDT 2012 x64 installed. I built the box and replicated all from the x86 to the new x64 box by a link deploymentshare. After everything was copied over I removed the link.  I am not getting any TS to run in fact the only thing that ran is the bootstrapper.  So I removed Dart and the same thing is happening.  My pc is getting an IP and I am running the bootstrapper (I get the screen that asks to Run deployment, or Dart, or Exit to Command) but that is all that runs.  If I click new deployment nothing happens. I do not get any screens after the bootstrapper runs.  And when I run LiteTouch.wsf from CMD manually I do not get any screens.  I have changed the name of the deployment share, on the x86 box it is deploymentshare$ and on the x64 it is desktops$.  I am not sure if this could cause a problem.  Also my litetouch.log only has FAILURE ( 5212 ): Welcome wizard failed or was cancelled error.  My BDD.log has the below error.  A VBScript Runtime Error has occurred:

    Error: -2147024680 =

    VBScript Code:
     RunSelectedCommand     Wizard    04/09/2012 4:47:18 PM    0 (0x0000)


    Tuesday, April 10, 2012 12:17 AM


All replies

  • Have you changed the boot images on the WDS server to use your new images? More specifically, do the boot images on the WDS server contain a bootstrap.ini pointing to your new deployment share?

    Tuesday, April 10, 2012 1:10 PM
  • I have rebuilt my deploymentshare and I am getting my TS now.  I am guessing the installation of the Dart tools is what broke my share.  This is the article I followed to get Dart running, is it correct?


    Tuesday, April 10, 2012 3:30 PM
  • I haven't tried to follow Michael Niehaus' guide, but he is usually one I would definitely trust in this matter.

    Wednesday, April 11, 2012 7:25 AM
  • hi there,

    yes, Michael Niehaus' guide is definitively the correct one to follow, as Eric stated, you can trust him blindly about MDT :) ...we all do!

    as per your problem, a very rare but already seen problem, while incorporating DaRT, is the update DP script getting an that case just re-run it but checking 'Completely regenerate the boot images', that fixes it, at least it did for me.

    please post your findings so we can share on this point.

    best regards, and good deployment to you!


    Http:// - Consultant/Formateur en region PACA

    Wednesday, April 11, 2012 8:53 AM
  • Closing


    • Marked as answer by freebird_ Thursday, October 08, 2015 9:34 PM
    Thursday, October 08, 2015 9:34 PM