locked
Speaker view missing in Skype for Business Meeting RRS feed

  • Question

  • Speaker view missing in Skype for Business Meeting

    Whenever you see a helpful reply, click on Vote As Helpful & click on Mark As Answer if a post answers your question.

    Friday, July 29, 2016 12:42 PM

Answers

  • Finally resolved the issue

    Below are the findings from my end:

    I have moved my account to the suggested policy but still i have the speaker view & other users do have speaker view where the conf policy has False for EnableMultiViewJoin & AllowMultiView

    After uninstalling of June client patch on the affected user, Speaker view is back.


    Whenever you see a helpful reply, click on Vote As Helpful & click on Mark As Answer if a post answers your question.

    Tuesday, August 2, 2016 8:15 AM

All replies

  • Not entirely sure what you're asking, are you forced into gallery view or would you prefer gallery view?  Can you explain what you see, when it happens, and what you'd like to see?

    To configure, check out this article: https://technet.microsoft.com/en-us/library/jj204871(v=ocs.15).aspx


    Please remember, if you see a post that helped you please click "Vote As Helpful" and if it answered your question please click "Mark As Answer". SWC Unified Communications This forum post is based upon my personal experience and does not necessarily reflect the opinion or view of Microsoft, its employees, or other MVPs.

    • Proposed as answer by Alice-Wang Monday, August 1, 2016 7:04 AM
    Friday, July 29, 2016 3:23 PM
  • One of the user doesn't get Speaker view when we have P2P or Conf call

    OS Client: Skype for Business

    Only Views available are: Content View and Compact View

    I would like to know if there is any settings which can block/hide speaker view ?

    User would like to see Speaker View


    Whenever you see a helpful reply, click on Vote As Helpful & click on Mark As Answer if a post answers your question.

    Sunday, July 31, 2016 6:05 PM
  • Hi N Anil Kumar [MCITP],

    Yes, there is speaker view setting under the layout option.

    You could run the command Set-CsConferencingPolicy -Identity Pool01ConferencingPolicy -AllowMultiview $true -EnableMultiviewJoin $true in Lync management shell, and then make sure CMS with the latest update.

    Moreover, make sure both your SFB client and server with the latest update.

    Best regards,

    Alice Wang


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Alice Wang
    TechNet Community Support

    Monday, August 1, 2016 7:04 AM
  • Its affecting very few users even though they have the correct conference policy with EnableMultiViewJoin & AllowMultiView set to True.


    Whenever you see a helpful reply, click on Vote As Helpful & click on Mark As Answer if a post answers your question.

    Monday, August 1, 2016 3:53 PM
  • Finally resolved the issue

    Below are the findings from my end:

    I have moved my account to the suggested policy but still i have the speaker view & other users do have speaker view where the conf policy has False for EnableMultiViewJoin & AllowMultiView

    After uninstalling of June client patch on the affected user, Speaker view is back.


    Whenever you see a helpful reply, click on Vote As Helpful & click on Mark As Answer if a post answers your question.

    Tuesday, August 2, 2016 8:15 AM