locked
Installing CU8, TLS 1.2, SFB 2015 RRS feed

  • Question

  • Hi everyone,

    I should install CU8 for SFB2015 servers and EDGE servers, but I'm not sure if I need to switch to use TLS 1.2 or is it optional?
    SFB server is integrated with Exchange server 2016 so if I need to switch to TLS 1.2, does this mean that Exchange server must use TLS 1.2?

    I currently use SFB 2015 CU6 and Exchange 2016 CU6.

    Greeting.


    Sunday, February 3, 2019 6:55 PM

Answers

  • Hi Marko Nišavić,

    It is optional, however, we suggest you switch to TLS 1.2 if possible as the PCI requirements. As you are planning to install CU8 for SFB 2015 Server, it is supported to disable TLS 1.0/1.1 and enable TLS 1.2 for this version. You could refer to the following blog to find the details about introduction and scope for disabling TLS 1.0/1.1:Disabling TLS 1.0/1.1 in Skype for Business Server 2015–Part 1.

    For the Exchange Server, you could refer to the following blog to find the details: Exchange Server TLS guidance, part 1: Getting Ready for TLS 1.2. If you want to know more about Exchange Server, you could go the Exchange forum to get help. 

    Best Regards,
    Evan Jiang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Monday, February 4, 2019 8:28 AM

All replies

  • Hi Marko Nišavić,

    It is optional, however, we suggest you switch to TLS 1.2 if possible as the PCI requirements. As you are planning to install CU8 for SFB 2015 Server, it is supported to disable TLS 1.0/1.1 and enable TLS 1.2 for this version. You could refer to the following blog to find the details about introduction and scope for disabling TLS 1.0/1.1:Disabling TLS 1.0/1.1 in Skype for Business Server 2015–Part 1.

    For the Exchange Server, you could refer to the following blog to find the details: Exchange Server TLS guidance, part 1: Getting Ready for TLS 1.2. If you want to know more about Exchange Server, you could go the Exchange forum to get help. 

    Best Regards,
    Evan Jiang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Monday, February 4, 2019 8:28 AM
  • Hi Evan,

    I wanted to be sure it is optional, otherwise if i need to "migrate" to TLS1.2 is not only SFB who will need to be migrated to TLS 1.2 also i need to switch Exchange to use TLS1.2 and all other integrated applications/ devices. That requires planing and testing. For now updating to CU8 will be enough to start.

    Thanks Evan!

    Regards

    Monday, February 4, 2019 8:51 AM