locked
How to NOT Suppress notification sounds when in a Fullscreen App RRS feed

  • Question

  • Just as the title asks.  If I'm Remote desktoping, youtube-ing, or playing a fullscreen game I need to hear my new mail noise regardless, but the default setting I have no idea where to find apparently suppresses those sounds when in a full screen environment.

    Please tell me there is some way to fix this.

    Friday, May 12, 2017 7:19 PM

All replies

  • Hi,

    This is the expected behavior. It is Microsoft's intention that notifications are suppressed in order not to interrupt the flow of the full screen application. I'm afraid there is no option available to change the behavior.

    Regards,

    Steve Fan


    Please remember to mark the replies as answers if they helped.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Proposed as answer by Steve Fan Wednesday, May 17, 2017 10:01 AM
    Monday, May 15, 2017 8:04 AM