Windows cannot access the specified device, path,or file. You may not have the appropriate permissions to access this item RRS feed

  • Question

  • Well I tried looking at the other questions but the cause is mostly different from mine. I had some scam/virus come onto my computer and i tried to block it myself. I played around and found out about security/PERMISSIONS.

    Bascally what I did was go onto Task Manager. Then I went to processes tab. then right clicked onto the virus (I tracked it down using applications< right click<  go to process).  THEN i went to properties, went onto security, and denied ALL permissions for that virus and it went away after a few tries.... BUT IN THE PROCESS I CANT CLICK ON ANYTHING WITHOUT THE ERROR POPPING UP 

    What i found out i CAN do is right click a file and run it as an administrator and it works quite fine. Just like before! but thats the only way to get on something. What happened? I AM the administrator of my cmoputer. The only user. How can I not be allowed to use files if I AM the administrator. why do i need a button to tell it "run as administator" when I AM! 

    Tuesday, May 3, 2011 1:56 AM