locked
Exchange 2010 room double booking RRS feed

  • Question

  • Hi,

    We have a Exchange 2010 room object that is set to AutoAccept. When users invite the room as a resource in a new meeting/appointment, it correctly denies attempted double bookings. However, if users open the room calendar directly in Outlook/OWA to view it they can then double book a reserved time slot by doubleclicking that slot and then creating their own meeting/appointment.

    How can this be stopped?


    • Edited by web-it Wednesday, February 22, 2012 1:59 AM
    Wednesday, February 22, 2012 1:48 AM

Answers

  • Hello,

    Based on my research, wherever you create the meeting request, resource room will decline the double book request.

    I suggest create a new resource room, set it as “AutoAccept”, then check if the issue persists.

    Set-CalendarProssing –id ROOM –automateprocessing autoaccept

    Thanks,
    Simon


    Thursday, February 23, 2012 8:14 AM

All replies

  • On Wed, 22 Feb 2012 01:48:44 +0000, web-it wrote:
     
    >We have a Exchange 2010 room object that is set to AutoAccept. When users invite the room as a resource in a new meeting/appointment, it correctly denies attempted double bookings. However, if users open the room calendar directly in Outlook/OWA to view it they can then double book a reserved time slot by doubleclicking that slot and then creating their own meeting/appointment.
    >
    >How can this be stopped?
     
    Remove the permission that allows them to access the calendar except
    for free/busy information.
     
    ---
    Rich Matheisen
    MCSE+I, Exchange MVP
     

    --- Rich Matheisen MCSE+I, Exchange MVP
    Wednesday, February 22, 2012 3:04 AM
  • This setting is already in place yet the issue persists. The only permission on that ACL is "Default - free/busy".

    This mailbox was migrated from Exch2003 then converted to a room object- would that be related? Should room objects be created from scratch instead?

    Wednesday, February 22, 2012 7:08 PM
  • Hello,

    Based on my research, wherever you create the meeting request, resource room will decline the double book request.

    I suggest create a new resource room, set it as “AutoAccept”, then check if the issue persists.

    Set-CalendarProssing –id ROOM –automateprocessing autoaccept

    Thanks,
    Simon


    Thursday, February 23, 2012 8:14 AM