none
GPO - Apply the default user picture to all users not working !

    Question

  • Hi, 

    I have the same problem.

    Server : Windows Server 2012 R2

    PC's - Windows 10 1511  --> OU=development.OU=Win10.

    User - test1 --> OU=Users.OU=Win10.

    I have created a GPO to apply the default picture to all users --> ADMINTemplates > Control Panel > User Accounts

    This GPO has been placed in both the PC and User OU's at the same time and still doesn't apply.

    I have also made a changed to the GPO to "Configure Group Policy Loopback processing mode (Merge)" so that the Machine options should apply. It still doesn't work.

    I have run "rsop.msc" whilst logged in as test1 but it only gives output for the user applied GPOs. I have to run cmd in admin mode to get the output from the machine GPO. The machine GPO's seem to have applied, just not the "Apply the default picture"

    Is this a bug....?? or am I doing something wrong. Thanks in advance.

    Jason

    Friday, July 1, 2016 9:28 AM

Answers

All replies