locked
cut/paste RRS feed

  • Question

  • My Word 2010 has recently stopped giving me the options for 'paste' so that I can only paste as 'keep text only'. I have checked the settings under advanced options, and the box for 'smart' cut/paste options is checked, but I am still only able to paste as 'keep text only'. 
    Tuesday, June 5, 2012 10:14 PM

Answers