locked
SharePoint 2010 Upload Multiple Documents Failed Status RRS feed

  • Question

  • I've been having a strange issue with SharePoint 2010. When uploading large documents ( 3 separate documents, 122Mb per file)  I keep getting the Failed status. Uploading with Explorer View works just fine! Problem occurs when I use the “Upload Multiple Documents” option.

    After googling for a while I’m not been able to solved this.

    I’ve tried to:

    • Increased the MaxAllowedLenght, ExecutionTime (Webconfig)
    • Increased the Upload limit Webapplication
    • Installed the Windows Desktop Experience and increased the webclient limit
    • Installed the SharePoint February CU Patch.

     

    After all of this…..still no luck.

    I find it really strange that it generate an error in “Multiple Upload”, but the Explorer View is not a problem?

    Can someone explain to me why this is happening? Does anyone has a solution for this?

    Is this a SharePoint limit or bug?

    Thanks!

    Friday, May 3, 2013 12:12 PM

All replies

  • Hi Kurt,

    verify the new uploaded  limit for the web application is updated on the web.config file

    For eg -

    By default it will shows in KB "51200" (50 MB)

      <httpRuntime maxRequestLength="51200" />

    Regards,

    Senthil

    Friday, May 3, 2013 12:40 PM
  • Already tried it...

    Thanks!

    Friday, May 3, 2013 1:11 PM
  • Hey Kurt ,

    i´ve got the same issue since a few weeks now!

    Sometimes it works fine, sometime it fails.
    So I tried to upload the same set of files serveral times, everytime the upload of a different file from the set fails...

    Any ideas anybody??

    Thursday, February 6, 2014 9:18 AM
  • Check this

    http://support.microsoft.com/kb/2636420


    Thanks, Ramesh Mukka

    Wednesday, May 14, 2014 10:32 AM