none
Outlook will not maximize

    Question

  • Hi

    A few weeks ago my Outlook would not maximize. I tried a lot of things but no succes. I reinstalled the PC, Win 7 and Office 2010.

    Now suddently I can not maximize Outlook again. The program is running. I can right click the taskbar icon and choose "New E-mail message" and send a mail. I can click the systray baloon when receiving a mail and open the mail.

    But the main program windows will not open.

    I can start outlook in safemode (outlook /safe). I have removed all add ins, but it doesn't do any difference.

    Any good ideas? Before I have to live with a permanent /safe swith on my shortcut :-)

    Br

    Steen

    • Moved by Sabrina Shen Friday, January 21, 2011 2:55 AM outlook issue (From:Windows 7 Miscellaneous)
    Thursday, January 20, 2011 10:07 AM

Answers

  • Hi,

     

    Check if it is set to run minimized:

     1.    Click Start > All Program Files > Microsoft Office

    2.    Locate Microsoft Outlook, right click it and choose Properties.

    3.    In the open box, click Shortcut tab. After Run, check if minimized if selected. If it is selected, select maximized.

    4.    Click OK to save the changes.

    5.    Start Outlook from Start > All Program Files > Microsoft Office > Microsoft Outlook again.

    Best Regards,

     

    Sally Tang

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contact tngfb@microsoft.com   

     

    • Marked as answer by Sally Tang Thursday, January 27, 2011 9:21 AM
    Monday, January 24, 2011 6:19 AM

All replies

  • Thanks. I tried the /resetnavpane switch and it didn't help.

    I will try in the correct forum :-)

    Br
    Steen

    Thursday, January 20, 2011 12:34 PM
  • Hi,

     

    Check if it is set to run minimized:

     1.    Click Start > All Program Files > Microsoft Office

    2.    Locate Microsoft Outlook, right click it and choose Properties.

    3.    In the open box, click Shortcut tab. After Run, check if minimized if selected. If it is selected, select maximized.

    4.    Click OK to save the changes.

    5.    Start Outlook from Start > All Program Files > Microsoft Office > Microsoft Outlook again.

    Best Regards,

     

    Sally Tang

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contact tngfb@microsoft.com   

     

    • Marked as answer by Sally Tang Thursday, January 27, 2011 9:21 AM
    Monday, January 24, 2011 6:19 AM
  •  

    Hi,

     

    I am writing to see how everything is going with this issue. Is the problem resolved? If there is anything I can do for you, please feel free to let me know.

     

    Best Regards,

     

    Sally Tang

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contact tngfb@microsoft.com   

    Wednesday, January 26, 2011 7:52 AM
  •  

    Hi,

     

    As I have not heard from you for several days. I will go ahead and close this thread. If this issue is not resolved or you have any questions, please feel free to reply to us and this thread will be re-opened.

     

    Best Regards,

     

    Sally Tang

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contact tngfb@microsoft.com   

    Thursday, January 27, 2011 9:21 AM
  • I have suddenly developed exactly the same problem. The Outlook splash screen appears, the Outlook icon appears in the taskbar, and the mail icon appears in the system tray, but Outlook will not maximise. I have tried changing the Run property to maximised, as has been recommended, but it has been ineffective, even after a cold reboot. The only way I can start Outlook that I know of is in safe mode from the run command. I am running Outlook 2010 under Windows 7 (both recent installations). Advice would be appreciated. Peter 1 hour later - And now the Sync Center is also refusing to maximise. It is apparently running. The system tray icon is going around, but it will not maximise. And.... another hour later, Explorer will not maximise and I cannot see my drives and directories. I thought that Windows update might have downloaded something in the last two hours, but I find that I can't maximise that either. ...Two hours later - fixed it. Oddly enough, it was because I had HDMI and VGA cables running to the same monitor. See http://www.sevenforums.com/general-discussion/55155-programs-start-minimized-will-not-maximize.html
    Saturday, January 29, 2011 11:50 AM
  • Thanks, worked for me!
    Tuesday, March 01, 2011 11:58 AM
  • Start outlook and then:

    ALT  spacebar.

    Select maximize in the popup window

    Tuesday, April 17, 2012 8:29 AM
  • Hi ,

    I found this and it fixed it for me: 

    Here’s what to do should your Outlook “decide” not to open to full screen.

    1. With Outlook closed right click on your Outlook shortcut icon, click on Propertiesand change Run: field to Maximized
    2. Start Outlook
    3. With Outlook running right click on the task bar and click on Cascade windows(this will momentarily re-size the Outlook window to a smaller size)
    4. Restart Outlook (this is more of a test to make sure it worked)

    http://milostopic.com/2012/04/01/outlook-2010-window-doesnt-maximize/

    • Proposed as answer by Nick Seddon Tuesday, January 08, 2013 10:55 AM
    Wednesday, January 02, 2013 8:30 PM
  • Perfect. It worked for me. 

    Thank you for the fix.

    Tuesday, January 28, 2014 2:45 PM
  • It Worked, Thank you Sally Tang. 
    Tuesday, June 17, 2014 12:44 PM
  • Thanks! Solution helped me!
    Friday, May 08, 2015 8:15 AM
  • this solution does not work on windows10
    Friday, October 02, 2015 5:34 PM
  • Thank you for posting these steps!

    I just started using a new laptop and Outlook would not come up once I minimized it and I couldn't move it from one screen to the other. It was either fully maximized or fully minimized. Our help desk was not helpful either.

    Following your steps above I am now able to move, maximize or minimize to my hearts content!

    Thank you again.

    Friday, October 28, 2016 12:23 AM
  • I have several clients at my work that have had this issue on Win7 imaged laptops.

    Somehow the window was sized down to nothing.

    My first work around was to change the Outlook shortcut property's Run State to Maximized.

    This did not allow me to size the window less than full screen. 

    I minimized the Outlook window.

    On the taskbar I used the shift key and right clicked to open the context menu that has the Move and Size options. I used the "Size" option and the right arrow to drag the window large enough to grab the lower right hand grip of the window. When the "Size" option is used the curser changes to <->. Using the direction arrows in this case the right arrow enlarges the item.

    I then resized the window so I could see the minimize, resize and close buttons on the top right corner.

    If the window was on another screen in a multi screen setup the "Move" option could move the app back onto view using the direction arrows.

    I then returned to the Outlook shortcut property's Run State and changed back to Normal.

    Hope this helps.


    Pete


    • Edited by wpeterb Tuesday, March 28, 2017 7:30 PM Typo
    Tuesday, March 28, 2017 7:28 PM
  • Of course, it doesnt work.. too obvious.
    Thursday, May 04, 2017 7:22 PM
  • This worked for me!  Thank you sooooooo much!
    Tuesday, June 20, 2017 5:32 PM
  • <g class="gr_ gr_13 gr-alert gr_gramm gr_inline_cards gr_run_anim Punctuation only-ins replaceWithoutSep" data-gr-id="13" id="13">Thanks</g> this was of great help!
    Monday, June 26, 2017 8:46 PM
  • Thanks for the valuable information

    My problem is solved when I followed your instructions...thank you again

    Wednesday, November 01, 2017 5:45 AM
  • This worked perfect for me, all other tips form other people did not do the job but ALT spacebar worked like a charm.

    Thaaaank you so much!!

    Friday, November 10, 2017 2:34 PM