none
MDT Media - Deployment Wizard canceled or did not complete sucessfully. RRS feed

  • Question

  • Hi fellas,

    Ordinarily I avoid MDT Media with USB, and this is a good example why - I always have to fight with it.

    MDT version 8450.  The issue at bottom is that, with 8th generation Dell machines no longer allowing Legacy boot, I have to do UEFI.  For the time being USB imaging is my only option.

    However, UEFI-booting requires FAT32, which in turn will not permit any file over 4GB, and the W10 image I'm using is about 5.5GB.

    I started trying to get MDT to work with split wims, but then I learned that Rufus can do UEFI with NTFS via some sort of hack, so I generated my media with an ISO that I burnt to a 64GB flash drive in such a fashion.

    The booting portion goes fine.

    But once I get to the MDT background, it thinks for a bit and returns this:

    I went through the log files in the minint folder and found little that jumps out at me.  You can find them here, along with the customsettings.ini and boostrap.ini files.

    CS:

    [Settings]
    Priority=Default
    Properties=DriversApplied

    [Default]
    OSInstall=YES
    SkipBDDWelcome=YES
    SkipAppsOnUpgrade=YES
    SkipAdminPassword=YES
    SkipProductKey=YES
    SkipComputerName=NO
    SkipBitLocker=YES
    SkipDomainMembership=NO
    SkipUserData=YES
    SkipLocaleSelection=YES
    SkipTimeZone=YES
    SkipSummary=YES
    DriversApplied=NO
    BIOSUpdated=NO
    SkipTaskSequence=YES
    TaskSequenceID=MGS-001

    Bootstrap:

    [Settings]
    Priority=Default

    [Default]

    I tried USB 2.0 and 3.0, same behavior.  Any ideas?

    Thanks fellas.

    Monday, July 23, 2018 7:35 PM

Answers

  • I have reason to believe that this has nothing to do with USB media and everything to do with a malfunctioning 64-bit boot image, as I get the same message when pxe booting to the 64-bit image, on which the USB media is based.

    Therefore I'm marking this answered.

    • Marked as answer by Atreus21 Thursday, July 26, 2018 2:21 PM
    Thursday, July 26, 2018 2:21 PM

All replies

  • Hello mate,

    Try to initiate the deployments in new devices or clean the previously deployment. If windows media size is above 4GB. then Just do the changes under DeploymentShare\Control\Settings.xml where you need to set the SkipWimSplit=False.

    After that It will split the Image into multiple partition and you will able to deploy with FAT32  Bootable USB Stick.



    • Edited by JiteshKumar Thursday, July 26, 2018 3:41 AM
    Tuesday, July 24, 2018 11:06 AM
  • I have reason to believe that this has nothing to do with USB media and everything to do with a malfunctioning 64-bit boot image, as I get the same message when pxe booting to the 64-bit image, on which the USB media is based.

    Therefore I'm marking this answered.

    • Marked as answer by Atreus21 Thursday, July 26, 2018 2:21 PM
    Thursday, July 26, 2018 2:21 PM