none
Project Server 2013 not building cube dimensions RRS feed

  • Question

  • Hi,

    Added custom fields to the list of fields to be created as dimensions on the cube, but the cube is not being created with them, is like the entire "Database Configuration for:" page is being ignored.

    What can be happening? only standard fields are being created as dimensions, and if there were a problem with the fields they wouldn't be available on the select list...

    many thanks

    Tuesday, November 11, 2014 9:35 PM

Answers

  • well... I defaulted the fields selection, built the cube, made the selection again and the cube was fine this time...

    strange things...

    Wednesday, November 12, 2014 6:16 PM

All replies

  • Hi,

    Have you added the dimensions (custom fields) to all the cubes? Also, any particular cube you are looking at? Some of the cubes will not have additional fields (e.g. Issues)

    Paul

    Tuesday, November 11, 2014 10:02 PM
  • Hi, thanks for your answer, there is only one cube and is of Project type, I am replicating the configuration from QA environment so I am pretty sure is fine.

    Wednesday, November 12, 2014 5:50 PM
  • Hi,

    There are a number of cubes available in the OLAP database management configuration screen

    Have the custom fields been added to all these cubes?

    Paul

    Wednesday, November 12, 2014 6:06 PM
  • well... I defaulted the fields selection, built the cube, made the selection again and the cube was fine this time...

    strange things...

    Wednesday, November 12, 2014 6:16 PM