locked
"Internet Explorer cannot display the webpage" error in web application RRS feed

  • Question

  • Hi,

    I'm a newbie in Sharepoint and I'm having problems when I try to access a web application I've created in Sharepoint 3.0 Central Administration (2007 MOSS). The web application creation seems to be successfull and so does the creation of the site collection for this web application. The problem is that when I go to IE and put the URL of my web application (http://exempleintranet:33065/)I get the error "Internet Explorer cannot display the webpage"...

    I've checked IIS and everything seems to be fine. I guess I'm missing something during the creation operation...

    Can anyone help me, please?

    Thanks in advance.

    Nilesh Thakur


    Thanks and Regards, Nilesh Thakur.
    • Moved by Mike Walsh FIN Sunday, April 24, 2011 1:32 PM admin q (From:SharePoint - General Question and Answers and Discussion (pre-SharePoint 2010))
    Sunday, April 24, 2011 11:02 AM

Answers

  •  

    Did you create a host entry? If not do the following. 
    
    Navigate to the hosts file in folder C:\Windows\system32\drivers\etc. 
    add 127.0.0.1	exempleintranet
    If the above does not work, do the following. 
    
    Click Start, click Run, type regedit, and then click OK
    In Registry Editor, locate the following registry key:HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa
    Right-click Lsa, point to New, and then click DWORD Value. (In Win 2008, its DWORD 32bit)
    Type DisableLoopbackCheck, and then press ENTER.
    Right-click DisableLoopbackCheck, and then click Modify.
    In the Value data box, type 1 and then click OK.
    Quit Registry Editor.
    You may need to restart your server.
    
    
    
    
    

     


    V
    • Proposed as answer by Veera Raj Wednesday, April 27, 2011 7:30 AM
    • Marked as answer by Wayne Fan Tuesday, May 3, 2011 3:34 AM
    Sunday, April 24, 2011 11:29 AM

All replies

  •  

    Did you create a host entry? If not do the following. 
    
    Navigate to the hosts file in folder C:\Windows\system32\drivers\etc. 
    add 127.0.0.1	exempleintranet
    If the above does not work, do the following. 
    
    Click Start, click Run, type regedit, and then click OK
    In Registry Editor, locate the following registry key:HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa
    Right-click Lsa, point to New, and then click DWORD Value. (In Win 2008, its DWORD 32bit)
    Type DisableLoopbackCheck, and then press ENTER.
    Right-click DisableLoopbackCheck, and then click Modify.
    In the Value data box, type 1 and then click OK.
    Quit Registry Editor.
    You may need to restart your server.
    
    
    
    
    

     


    V
    • Proposed as answer by Veera Raj Wednesday, April 27, 2011 7:30 AM
    • Marked as answer by Wayne Fan Tuesday, May 3, 2011 3:34 AM
    Sunday, April 24, 2011 11:29 AM
  • Hello V248

    Thanks for your help...it's working fine now.

     


    Thanks and Regards, Nilesh Thakur.
    Tuesday, April 26, 2011 5:37 PM