locked
File uploading under Windows 7, 64-bit, fails with script error RRS feed

  • Question

  • Running Windows 7, 64-bit, Internet Explorer 9. When uploading files to a website, we get the following message:

    An error has occurred in the script on this page:
    Line:  1
    Char:  1
    Error:  The tag is invalid
    Code:  0
    URL:  https://www......................

    Compatibility mode is ON, site is added to sites to be viewed in compatibility mode. 

    This works fine under Windows XP, so I assume there is a setting somewhere that could be tweaked?

    Thanks!

    Tuesday, August 21, 2012 6:13 AM

Answers

  • Hi,

    You may try the following steps to fix the issue.

    Before modify the registry keys, please take a backup of the key. For more information about how to back up and restore the registry, please click the following link to view the article:

    Back up the registry

    http://windows.microsoft.com/en-us/windows7/Back-up-the-registry

    1. Click Start, click Run, type Regedit in the Open box, and then click OK.

    2. Locate the following registry key, and then click the following registry key:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_BLOCK_LMZ_SCRIPT

    3. On the Edit menu, point to New, and then click DWORD Value.

    4. In the DWORD Value box, type iexplore.exe, and then press ENTER.

    5. Double-click the iexplore.exe registry entry that you created in step 4.

    6. In the Value data box, type 0, and then click OK.

    7. Exit Registry Editor.

    If the issue persists, add site to the trusted zone.

    1. Click the “Start” button, type “inetcpl.cpl” (without quotation marks) in the “Search” bar and then press “Enter”.

    2. Switch to the “Security” tab, click "Trusted sites" and then click "Sites".

    3. Type the URL of the site in the "Add this Web site to the zone" box and click “Add”

    4. Uncheck the "Require server verification (https:) for all sites in this zone" box and click “Close”.


    Tracy Cai

    TechNet Community Support

    • Marked as answer by Sabrina Shen Thursday, August 30, 2012 7:49 AM
    Wednesday, August 22, 2012 7:37 AM

All replies

  • Hi,

    You may try the following steps to fix the issue.

    Before modify the registry keys, please take a backup of the key. For more information about how to back up and restore the registry, please click the following link to view the article:

    Back up the registry

    http://windows.microsoft.com/en-us/windows7/Back-up-the-registry

    1. Click Start, click Run, type Regedit in the Open box, and then click OK.

    2. Locate the following registry key, and then click the following registry key:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_BLOCK_LMZ_SCRIPT

    3. On the Edit menu, point to New, and then click DWORD Value.

    4. In the DWORD Value box, type iexplore.exe, and then press ENTER.

    5. Double-click the iexplore.exe registry entry that you created in step 4.

    6. In the Value data box, type 0, and then click OK.

    7. Exit Registry Editor.

    If the issue persists, add site to the trusted zone.

    1. Click the “Start” button, type “inetcpl.cpl” (without quotation marks) in the “Search” bar and then press “Enter”.

    2. Switch to the “Security” tab, click "Trusted sites" and then click "Sites".

    3. Type the URL of the site in the "Add this Web site to the zone" box and click “Add”

    4. Uncheck the "Require server verification (https:) for all sites in this zone" box and click “Close”.


    Tracy Cai

    TechNet Community Support

    • Marked as answer by Sabrina Shen Thursday, August 30, 2012 7:49 AM
    Wednesday, August 22, 2012 7:37 AM
  • Hi Tracy,

    I'll give that a try and let you know how it goes. Out of town for the next couple of days.

    Thank you so much,

    Cef

    Thursday, August 23, 2012 3:21 AM
  • Hi Tracy,

    Finally had the opportunity to apply your fix. Unfortunately, it did not work. Script errors still there, although line and character counts have changed.

    Thank you for your help. I'll keep on digging...

    Cef

    Thursday, September 13, 2012 4:09 PM