locked
New computer with usb drive problems RRS feed

  • Question

  • Hello i have just bought a Acer Aspire X1800 with intel core 2 quad cpu Q8200 @ 2.33ghz, 4GB of ram and 1TB harddrive, ATI Radeon HD4650, NVIDIA nForce network adapter  with windows 7, I am having the same problem with my 8GB USB pen drive and my WD 640GB external hard drive both having trouble transferring data between either the computer or hard drives, also having the harddrives dissapear from (My Computer). I have downloaded the hotfix http://hotfixv4.microsoft.com/Windows%207/WindowsServer%202008%20R2/sp1/fix296521/76000/free/398067_intl_x64_zip.exe and restarted the computer but i am still having trouble. I am about to see if i can return the system to the shop and buy something else, i hope you can help,

    Thanks
    Gareth.
    Monday, January 18, 2010 7:59 AM

Answers

  • Have you try plugging onto other usb port? At the same time take a look at the device manager>usb controller. Ensure there's no exclamation or whatever.
    • Marked as answer by Vivian Xing Friday, January 22, 2010 9:42 AM
    Monday, January 18, 2010 10:50 AM
    Answerer
  • Hi Gareth,

    Please let us know when the issue began to happen first. If the issue just happened recently, you can try system restore.

    It's better to update your Chipset driver and BIOS from the Acer support. Then you can try to test your issue again.

    Good luck!


    John
    • Marked as answer by Vivian Xing Friday, January 22, 2010 9:42 AM
    Tuesday, January 19, 2010 4:05 AM

All replies

  • Have you try plugging onto other usb port? At the same time take a look at the device manager>usb controller. Ensure there's no exclamation or whatever.
    • Marked as answer by Vivian Xing Friday, January 22, 2010 9:42 AM
    Monday, January 18, 2010 10:50 AM
    Answerer
  • Hi Gareth,

    Please let us know when the issue began to happen first. If the issue just happened recently, you can try system restore.

    It's better to update your Chipset driver and BIOS from the Acer support. Then you can try to test your issue again.

    Good luck!


    John
    • Marked as answer by Vivian Xing Friday, January 22, 2010 9:42 AM
    Tuesday, January 19, 2010 4:05 AM