none
UAC in Windows 2008 - I have disabled several times - enables itself - Why? RRS feed

  • Question

  • I have deselected "Use UAC to help protect your computer" several times, and rebooted.  I did this again Friday and came to work this morning and found it selected (checked).

    What do I need to do to turn  this off permanently on this server?

    I also loaded secpol.msc as the local administrator but all my UAC options are grayed out...  Is that because I deslected the UAC and rebooted ?  Does UAC need to be enabled to permanently disable. 

    Thank You in advance for your responses.


    Todd Sorensen

    Tuesday, August 28, 2012 6:42 PM

Answers

  • Todd,

    It sounds like its something that is being pushed via group policy.

    Type gpresult /r on the server and determine if there are any workstation policies that are enabling UAC.

    Do you have any UAC policies defined in group policies?

    -Brenton

    Tuesday, August 28, 2012 6:49 PM
  • I use following settings to disable UAC


    I do not represent the organisation I work for, all the opinions expressed here are my own.

    This posting is provided "AS IS" with no warranties or guarantees and confers no rights.

    - .... .- -. -.- ... --..-- ... .- -. - --- ... ....

    • Marked as answer by Todd_Eric Tuesday, August 28, 2012 7:46 PM
    Tuesday, August 28, 2012 7:16 PM
    Moderator

All replies

  • Todd,

    It sounds like its something that is being pushed via group policy.

    Type gpresult /r on the server and determine if there are any workstation policies that are enabling UAC.

    Do you have any UAC policies defined in group policies?

    -Brenton

    Tuesday, August 28, 2012 6:49 PM
  • Agree with Brenton. It appears that, GPO applied to the server in question has UAC enabled.

    I do not represent the organisation I work for, all the opinions expressed here are my own.

    This posting is provided "AS IS" with no warranties or guarantees and confers no rights.

    - .... .- -. -.- ... --..-- ... .- -. - --- ... ....

    Tuesday, August 28, 2012 7:02 PM
    Moderator
  • Brenton,

    Thanks for the reply.

    I see a default domian policy.

    In that policy I have:

    Admin approval mode for the built in admin account - enabled

    Detect application installations and prompt for elevation - enabled

    Run all administrator in Admin Approval Mode - enalbed.

    Which of these do I Not Define or Disable?


    Todd Sorensen

    Tuesday, August 28, 2012 7:07 PM
  • I use following settings to disable UAC


    I do not represent the organisation I work for, all the opinions expressed here are my own.

    This posting is provided "AS IS" with no warranties or guarantees and confers no rights.

    - .... .- -. -.- ... --..-- ... .- -. - --- ... ....

    • Marked as answer by Todd_Eric Tuesday, August 28, 2012 7:46 PM
    Tuesday, August 28, 2012 7:16 PM
    Moderator
  • I second Santosh's post.
    Tuesday, August 28, 2012 7:17 PM