locked
Missing email attachments in Outlook 2013 (shows fine in Exchange 2010 OWA) RRS feed

  • Question

  • We are seeing some emails where attachments are missing in Outlook 2013 but appear correctly in OWA. We use Outlook 2013 (Office 365 Pro Plus) and connect to an off-premises Exchange 2010 3rd party server. The work around we found is mentioned in this forum post:

    https://social.technet.microsoft.com/Forums/office/en-US/0fd3e45a-166c-412d-8ffd-d3414ebf929b/attachments-not-visible-when-in-html-mode-outlook-2010?forum=exchangesvrclients

    When we select "Read all standard mail in plain text" in Outlook > Options > Trust Center > Email Security > Read As Plain Text

    Then the attachment appears and can be opened, in this example a PDF, in Outlook.

    I have verified this is true for multiple PC's and users.

    The particular email originates from a Gmail account and has the conversation thread attached 'inline' which may be a contributing factor.

    Can you please advise if this is a known bug and if there is a solution? The work around is not suitable long term as this forces all HTML email to display as plain text which ruins the rendering of most messages.

    Thanks,

    Shaun

    Tuesday, October 20, 2015 12:13 AM

Answers

All replies

  • Hi,

    Based on my knowledge, it is a problem not a known bug.

    I understand you can view the attachment normally on OWA .

    Please confirm whether the issue happens to all users or specific users to narrow down the issue to outlook side or server side.

    Please try to create a new profile for the problematic user.

    Regards,

    David 



    • Edited by David Wang_ Tuesday, October 20, 2015 3:06 AM
    Tuesday, October 20, 2015 3:06 AM
  • Hi David - thanks for the prompt response.

    I have tested it on two workstations with two unique users (mine own and the original recipient of the email).

    This is a screenshot of the OWA view:

    http://imgur.com/yvBpRNj

    This is the view from Outlook on my workstation with the option "Read all standard mail in plain text" OFF:

    http://imgur.com/O877X38

    Same workstation with the the option ON:

    http://imgur.com/jxRrppH

    As you can see the file "XXX Insurance Inv - 191214-KY.pdf" is missing from the view if the plain text option is off. It appears that when Outlook is interpreting the email it misses this file off when rendering the rich/html view.

    Regards,

    Shaun

    Tuesday, October 20, 2015 4:28 AM
  • Hi,

    I think the strange issue is related to outlook side.

    As this forum focuses on some general discussion about Exchange. I suggest we can ask a question in Microsoft Exchange outlook  forum to get more help:

    https://social.technet.microsoft.com/Forums/office/en-US/home?forum=outlook

    Thank you for your understanding.

    Regards,
    David 

    • Edited by David Wang_ Tuesday, October 20, 2015 5:32 AM
    • Proposed as answer by David Wang_ Friday, November 6, 2015 8:20 AM
    • Marked as answer by David Wang_ Monday, November 9, 2015 4:30 AM
    Tuesday, October 20, 2015 5:31 AM