locked
Problems with setting shortcuts for Multiple Input Keyboards RRS feed

  • Question

  • I have three input keyboards that I use:

    • English (USA) - International
    • Japanese - Microsoft IME
    • Chinese (PRC)  - Microsoft Pinyin ABC Style Input

    whose hotkeys I set respectively as Alt+Shift+1, Alt+Shift+2, Alt+Shift+3.

    However regardless of how many times I set the shortcuts or what order or under what conditions I do it under, the hotkey for the English keyboard gets reset to none.  I did not run into this problem before when I was using XP.  I am now using Win7 and it's the most up-to-date.

    Actually before I Chinese was refusing to accept a hotkey setting for it as well, though a fresh install of Win7 seems to have fixed that.

    Thursday, June 28, 2012 5:11 AM

Answers

  • Hi,


    This issue can be also reproduced in my lab.


    However, in some cases, although the settings seem to cannot be saved, the hot keys you set can still work.


    Hope this helps.


    Jeremy Wu

    TechNet Community Support


    • Edited by Jeremy_Wu Friday, June 29, 2012 8:37 AM
    • Marked as answer by Nicholas Li Monday, July 9, 2012 4:26 AM
    Friday, June 29, 2012 8:37 AM
  • Hi,


    I have did some researches and tests, but, I have to say that there is no workaround yet.


    Regards.


    Jeremy Wu

    TechNet Community Support

    • Marked as answer by Nicholas Li Monday, July 9, 2012 4:26 AM
    Monday, July 2, 2012 9:26 AM

All replies

  • Hi,


    This issue can be also reproduced in my lab.


    However, in some cases, although the settings seem to cannot be saved, the hot keys you set can still work.


    Hope this helps.


    Jeremy Wu

    TechNet Community Support


    • Edited by Jeremy_Wu Friday, June 29, 2012 8:37 AM
    • Marked as answer by Nicholas Li Monday, July 9, 2012 4:26 AM
    Friday, June 29, 2012 8:37 AM
  • Yeah I've noticed that happens occasionally in some of my previous attempts, however it doesn't always.  Is there any way to edit the registry or run through the command prompt to go as a work around?
    • Marked as answer by Nicholas Li Monday, July 9, 2012 4:26 AM
    • Unmarked as answer by Nicholas Li Monday, July 9, 2012 4:26 AM
    Sunday, July 1, 2012 11:37 PM
  • Hi,


    I have did some researches and tests, but, I have to say that there is no workaround yet.


    Regards.


    Jeremy Wu

    TechNet Community Support

    • Marked as answer by Nicholas Li Monday, July 9, 2012 4:26 AM
    Monday, July 2, 2012 9:26 AM