locked
DCOM Error 10016 App-v Managment Server RRS feed

  • Question

  • Hi.
    I installed App-V Management Server 4.6 on Server 2008 R2 without issues, but now when I want to use Managemet Console show me this error:

    Make sure the Managment Console is properly configured and it has the same version as the Managent Service. Error code 0000C824.
    Addionaly, DCOM error 10016 show in System Logs.

    I try with this
    http://support.microsoft.com/kb/930461/en-us
    But DCOm permission on Server 2008 R2 are disabled. How I can enable??

    Regards

    Monday, August 23, 2010 7:56 PM

Answers

  • Yes. If you run a custom setup and remove and replace the Application Virtulaization management *service* does it appear then?
    Steve Thomas, SSEE, Microsoft
    App-V/MED-V/SCVMM/SCCM/AppCompat
    http://madvirtualizer.wordpress.com/
    The App-V Team blog: http://blogs.technet.com/appv/
    The MED-V Team Blog: http://blogs.technet.com/medv
    The SCVMM Team blog: http://blogs.technet.com/scvmm/

    “This posting is provided "AS IS" with no warranties, and confers no rights. User assumes all risks.”
    • Proposed as answer by znack Monday, June 6, 2011 4:23 AM
    • Marked as answer by Aaron.ParkerModerator Saturday, November 17, 2012 11:24 AM
    Saturday, June 4, 2011 12:25 AM

All replies

  • Any ideas?
    Monday, August 23, 2010 9:51 PM
  • Hello,

    See this article to enable DCOM;

    http://technet.microsoft.com/en-us/library/cc771387.aspx

    /znack

    Tuesday, August 24, 2010 4:44 AM
  • Thank Znack.
    I followed the MSKB, but the IIS Admin Service DCOM Permissions  are still disabled.
    Any helps please?

     

    Tuesday, August 24, 2010 2:41 PM
  • Can we confirm the Management Service installed properly? Check the IIS Manager to make sure the virtual directory was created (/SoftgridManagement.)
    Friday, August 27, 2010 1:12 AM
  • Hi,

    same error code on windows 2008 R2 here - can't change the dcom-settings because administrator doesn't have the permissions to do so.

    dcom is enabled.

    there seems to be no virtual directory called /SoftgridManagement. Is this still needed with App-V server V4.5.2.17140? if yes, where in the IIS-root does it need to be added?

    Tuesday, May 31, 2011 7:43 PM
  • Yes. If you run a custom setup and remove and replace the Application Virtulaization management *service* does it appear then?
    Steve Thomas, SSEE, Microsoft
    App-V/MED-V/SCVMM/SCCM/AppCompat
    http://madvirtualizer.wordpress.com/
    The App-V Team blog: http://blogs.technet.com/appv/
    The MED-V Team Blog: http://blogs.technet.com/medv
    The SCVMM Team blog: http://blogs.technet.com/scvmm/

    “This posting is provided "AS IS" with no warranties, and confers no rights. User assumes all risks.”
    • Proposed as answer by znack Monday, June 6, 2011 4:23 AM
    • Marked as answer by Aaron.ParkerModerator Saturday, November 17, 2012 11:24 AM
    Saturday, June 4, 2011 12:25 AM
  • Hi Steve,

     

    removing and reinstalling app-v management service seems to have solved the issue (at least for now, because it already worked in the past...) - thanks for the help!

    Sunday, June 5, 2011 10:25 PM
  • Hi Steve,

     

    again, i get the dcom-error and the virtual direwctory is gone...

    how can i prevent this?

    Monday, June 6, 2011 2:48 PM