none
Can't RDP into clients running Windows 7 SP1 after enabling Remote Desktop 8.0 RRS feed

  • Question

  • Hey all,

    I have an interesting scenario. I have 3 Windows 7 SP1 machines. RDP 7.1 worked fine. We wanted to take advantages of some of the media streaming advantages in RDP 8.0. 

    We have a small sandbox network, let's say machine A, B and C.

    Machine A had all the KB's installed to install RDP 8.1, as did machine B. After installing the updates and restarting, but not enabling 8.1 with any of the 2-3 GPO's setting, RDP worked fine to and from either machine.

    Enabling RDP 8.0 on either of the machines will prevent the ability to remote into that machine from any on the network. Whether it is one that has the RDP updates itself (A or B), or even from one that doesn't (C).

    Services are all running fine, firewalls have been in both a non-configured state and a configured state (with the appropriate TCP and UDP exceptions activated) and also turned Off totally (along with stopping the service for good measure).

    In either case, if I flip RDP 8.0 back to Not Configured in the GPO and restart, I can remote into that machine again. 

    Any ideas ? This is a weird one

    Thanks!

    Friday, May 13, 2016 12:26 AM

Answers

  • Hi,

     

    It seems that there is something wrong with RD8.0. Have you updated it? If not, please try it.

     

    Remote Desktop Protocol (RDP) 8.0 update for Windows 7 and Windows Server 2008 R2

    https://support.microsoft.com/en-us/kb/2592687

     

     

    Best Regards,

    Tao


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Saturday, May 14, 2016 12:38 PM
    Moderator