locked
Not able to use http://workspace.office.live.com on WIN7 EC RRS feed

  • Question

  • Hi,

    I am getting this error:

    To use Microsoft Office Live Workspace beta, your computer must meet one of the following requirements:
    • Microsoft Internet Explorer 6, 7, and 8 running on Microsoft Windows XP, Windows Server 2003, or Windows Vista. You can download Internet Explorer from the Internet Explorer page
    • Mozilla Firefox running on Windows XP, Windows Server 2003, Windows Vista, or Mac OS X 10.2.x and later. You can download Firefox from the Firefox download page.   
    • Safari 3 and 4 on Mac OS X 10.2.x and later.
    Please help in sorting the issue. Thanks
    Wednesday, August 19, 2009 6:30 AM

Answers

  • Are you mean Windows 7 RC?

    The website works fine on my computer. Could you please reset IE to test the issue?

    Thanks.

    For your reference:

     Reset Internet Explorer settings

    =============================

    1. Please open Internet Explorer, click "Tools", and click "Internet Options".

    2. In “General” tab, click “Delete”, and delete cookies on the computer.

    3. Switch to the "Advanced" tab.

    4. Refer to "Reset Internet Explorer Settings" section, and click "Reset".

    5. Click "Close" when the resetting process is complete.

    6. Click "Apply", click "OK".

    7. Close Internet Explorer.

    8. Open a new IE to test the problem.

     

    Thursday, August 20, 2009 6:19 AM

All replies

  • Are you mean Windows 7 RC?

    The website works fine on my computer. Could you please reset IE to test the issue?

    Thanks.

    For your reference:

     Reset Internet Explorer settings

    =============================

    1. Please open Internet Explorer, click "Tools", and click "Internet Options".

    2. In “General” tab, click “Delete”, and delete cookies on the computer.

    3. Switch to the "Advanced" tab.

    4. Refer to "Reset Internet Explorer Settings" section, and click "Reset".

    5. Click "Close" when the resetting process is complete.

    6. Click "Apply", click "OK".

    7. Close Internet Explorer.

    8. Open a new IE to test the problem.

     

    Thursday, August 20, 2009 6:19 AM
  • Hi, Thanks a ton i did what you suggested & it worked...:) Thanks again Regard's, Anup Gogoi
    Thursday, August 20, 2009 3:06 PM