locked
My Windows Restart angain and again RRS feed

  • Question

  • After defraging & Optimizing Registry, my Windows shows a massage "Windows will restart about 10 second" (like this massage). Then windows take restart. After booting boot skin exist for 3/4 seconds and take restart again. Windows continues this works and doesn't log on any more. I tried all the option from advance boot option menu like safe mode, safe mode with command prompt, disable restart , etc. I also tried Recovery console . But no one works. My PC is absolutely virus free (tested by AVG Free, Kaspar sky). So I have to install new windows and it works fine. What is the problem and what can I do?
    Monday, November 8, 2010 9:50 AM

All replies

  • Boot your computer from the Windows XP disk, choose the first repair option to enter into recovery console.

    you'l be prompted for the windows installation you want to fix, it is usually 1, press enter, it will then ask you for your admin password. Enter that in and press enter. just press enter if you have no password set. Then when it loads the command prompt type chkdsk /r and press enter. Restart after its finishes doing what it needs to do and see if that works.

    If not and no-one else has any other suggestions as a last resort you can try this microsoft article, but you do need some degree of computer knowledge to do this.

    How to recover from a corrupted registry that prevents Windows XP from starting - http://support.microsoft.com/kb/307545/top/en-us

     


    www.mypchealth.co.uk
    Monday, November 8, 2010 2:56 PM
  • I personaly have never seen this message. But I will suggest that if you can it doesn't restart in safe mode it means there is something wrong in the registry or something like that. try the follow.

    1. Create a new profile from safe mode and try to log in with it in normal mode. If it does work, it could be your profile that is corrupted.

    2. Try to do a full scan with a updated version of malwarebyte, in safe mode

    3. Try to give it some update, hoping that will fix any corrupted files.

    4. Check your ram, if you have more than one ram test it one by one to see if it makes any changes

     

    These are things I would personally try if I was in your position

    Monday, November 8, 2010 3:34 PM
  • Hi Kamrul08,

    How old is that computer? And...do you have a legal Windows CD,or pirated/cracked?

    Because if is pirated/cracked,there is the problem!

    Read here: http://www.pcreview.co.uk/forums/thread-182170.php

     

    Hope I help you!

    Robert B.                  ( Sorry for spam,but I'm so excited because I'm on this site! )


    Windows isn't only a brand,is an attitude!
    Monday, November 8, 2010 7:57 PM
  • <!-- [if gte mso 9]><xml> <w:WordDocument> <w:View>Normal</w:View> <w:Zoom>0</w:Zoom> <w:TrackMoves/> <w:TrackFormatting/> <w:PunctuationKerning/> <w:ValidateAgainstSchemas/> <w:SaveIfXMLInvalid>false</w:SaveIfXMLInvalid> <w:IgnoreMixedContent>false</w:IgnoreMixedContent> <w:AlwaysShowPlaceholderText>false</w:AlwaysShowPlaceholderText> <w:DoNotPromoteQF/> <w:LidThemeOther>EN-US</w:LidThemeOther> <w:LidThemeAsian>X-NONE</w:LidThemeAsian> <w:LidThemeComplexScript>X-NONE</w:LidThemeComplexScript> <w:Compatibility> <w:BreakWrappedTables/> <w:SnapToGridInCell/> <w:WrapTextWithPunct/> <w:UseAsianBreakRules/> <w:DontGrowAutofit/> <w:SplitPgBreakAndParaMark/> <w:DontVertAlignCellWithSp/> <w:DontBreakConstrainedForcedTables/> <w:DontVertAlignInTxbx/> <w:Word11KerningPairs/> <w:CachedColBalance/> <w:UseFELayout/> </w:Compatibility> <m:mathPr> <m:mathFont m:val="Cambria Math"/> <m:brkBin m:val="before"/> <m:brkBinSub m:val="--"/> <m:smallFrac m:val="off"/> <m:dispDef/> <m:lMargin m:val="0"/> <m:rMargin m:val="0"/> <m:defJc m:val="centerGroup"/> <m:wrapIndent m:val="1440"/> <m:intLim m:val="subSup"/> <m:naryLim m:val="undOvr"/> </m:mathPr></w:WordDocument> </xml><![endif]--> <!-- /* Font Definitions */ @font-face {font-family:"Cambria Math"; panose-1:0 0 0 0 0 0 0 0 0 0; mso-font-charset:1; mso-generic-font-family:roman; mso-font-format:other; mso-font-pitch:variable; mso-font-signature:0 0 0 0 0 0;} @font-face {font-family:Calibri; panose-1:2 15 5 2 2 2 4 3 2 4; mso-font-charset:0; mso-generic-font-family:swiss; mso-font-pitch:variable; mso-font-signature:-520092929 1073786111 9 0 415 0;} /* Style Definitions */ p.MsoNormal, li.MsoNormal, div.MsoNormal {mso-style-unhide:no; mso-style-qformat:yes; mso-style-parent:""; margin-top:0in; margin-right:0in; margin-bottom:10.0pt; margin-left:0in; line-height:115%; mso-pagination:widow-orphan; font-size:11.0pt; font-family:"Calibri","sans-serif"; mso-ascii-font-family:Calibri; mso-ascii-theme-font:minor-latin; mso-fareast-font-family:"Times New Roman"; mso-fareast-theme-font:minor-fareast; mso-hansi-font-family:Calibri; mso-hansi-theme-font:minor-latin; mso-bidi-font-family:"Times New Roman"; mso-bidi-theme-font:minor-bidi;} .MsoChpDefault {mso-style-type:export-only; mso-default-props:yes; mso-ascii-font-family:Calibri; mso-ascii-theme-font:minor-latin; mso-fareast-font-family:"Times New Roman"; mso-fareast-theme-font:minor-fareast; mso-hansi-font-family:Calibri; mso-hansi-theme-font:minor-latin; mso-bidi-font-family:"Times New Roman"; mso-bidi-theme-font:minor-bidi;} .MsoPapDefault {mso-style-type:export-only; margin-bottom:10.0pt; line-height:115%;} @page Section1 {size:8.5in 11.0in; margin:1.0in 1.0in 1.0in 1.0in; mso-header-margin:.5in; mso-footer-margin:.5in; mso-paper-source:0;} div.Section1 {page:Section1;} -->

    Try to solve this problem using below steps: 

      Click Start, then open Control Panel

      Click Performance and Maintenance

      Click System

      Click on the Advanced Tab

      Click Settings in the Startup and Recovery section

      Uncheck Automatically Restart in the System failure section

    Tuesday, November 9, 2010 7:42 AM
  • Thanks a lot. Your link is very nice. My pc is OK now because I've installed new windows. But it'll be very useful for me and I'll try it next time.
    Tuesday, November 9, 2010 9:15 AM
  • Thanks. My PC doesn't run even in safe mode. I tried this step. I have one RAM and it's OK.
    Tuesday, November 9, 2010 9:17 AM