locked
Excchange Server 2007 Error message Please help RRS feed

  • Question

  • Running Exchange 2007 Enterprise 64 bit SP3 on my Windows 2003 R2 Enterprise SP2 server

    Clients are Outlook 2003 to 2010

    Getting this message all of a sudden

    Type :  Warning
    Date :  3/28/2012
    Time :  4:48:14 AM
    Event :  10028
    Source :  MSExchangeIS
    Category : General
    User :  N/A
    Computer : TGCS005
    Description:
    Mapi session "/o=XXXXXXXX/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)/cn=Recipients/cn=TestUser" exceeded half of the maximum of 16 objects of type "session".

    Never saw thias before now all of a sudden I see this message over and over again

    Email is working able to access all folders and receive and send

    I logged out and then back on no change

    Any ideas?

    Thanks

    Tom


     


    Thomas R Grassi Jr

    Wednesday, March 28, 2012 9:23 AM

Answers

    • Marked as answer by Rowen-Xu Tuesday, April 3, 2012 8:10 AM
    Wednesday, March 28, 2012 11:39 AM
  • Hi Tom,

    To change the value of the maximum permitted MAPI sessions per user from the default, you can configure the Maximum Allowed Sessions Per User registry entry. To do this, follow these steps.

    1.Click Start, click Run, type regedit in the Open box, and then click OK.

    2.Locate and then click the following registry subkey:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeIS\ParametersSystem

    3.If the Maximum Allowed Sessions Per User entry does not exist, do the following:
                •On the Edit menu, point to New, and then click DWORD Value.
                •Type Maximum Allowed Sessions Per User as the entry name, and then press ENTER.

    4.Right-click the Maximum Allowed Sessions Per User entry, and then click Modify.

    5.Click Decimal, type the value that you want to set in the Value data box, and then click OK.

    6.Exit Registry Editor.

    7.Click Start, click Run, type services.msc in the Open box, and then click OK.

    8.Click the MSExchange Information Store service, and then click Restart Service.

    Additionally, please refer to below KB:

    http://support.microsoft.com/kb/842022

    Thanks.


    Rowen

    TechNet Community Support

    • Marked as answer by Rowen-Xu Tuesday, April 3, 2012 8:10 AM
    Thursday, March 29, 2012 2:09 AM

All replies

    • Marked as answer by Rowen-Xu Tuesday, April 3, 2012 8:10 AM
    Wednesday, March 28, 2012 11:39 AM
  • Hi Tom,

    To change the value of the maximum permitted MAPI sessions per user from the default, you can configure the Maximum Allowed Sessions Per User registry entry. To do this, follow these steps.

    1.Click Start, click Run, type regedit in the Open box, and then click OK.

    2.Locate and then click the following registry subkey:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeIS\ParametersSystem

    3.If the Maximum Allowed Sessions Per User entry does not exist, do the following:
                •On the Edit menu, point to New, and then click DWORD Value.
                •Type Maximum Allowed Sessions Per User as the entry name, and then press ENTER.

    4.Right-click the Maximum Allowed Sessions Per User entry, and then click Modify.

    5.Click Decimal, type the value that you want to set in the Value data box, and then click OK.

    6.Exit Registry Editor.

    7.Click Start, click Run, type services.msc in the Open box, and then click OK.

    8.Click the MSExchange Information Store service, and then click Restart Service.

    Additionally, please refer to below KB:

    http://support.microsoft.com/kb/842022

    Thanks.


    Rowen

    TechNet Community Support

    • Marked as answer by Rowen-Xu Tuesday, April 3, 2012 8:10 AM
    Thursday, March 29, 2012 2:09 AM