none
Server 2010 SP2 - New values in lookup table are not updated in the user client RRS feed

  • Question

  • Hello,

    I added a value to a lookup table in the PWA.

    Most users see the new value in the field based on this lookup table.

    One user doesn't see the update for 2 weeks now. He did close and opened the application over these 2 weeks.

    Any Idea?

    Thanks,

    Barak

    Wednesday, October 29, 2014 8:42 AM

Answers

All replies

  • Hi Barak,

    I am assuming the issue is with PWA? Has the user tried to access PWA from a different machine/browser?Other things you can try are:

    - Reset IE settings

    - CTRL+F5 (on the page)

    If it is MS Project that doesn't have the new value, try closing MS Project and re-open it

    Hope this helps

    Paul

    Wednesday, October 29, 2014 8:50 AM
  • Hi Paul,

    The issue is with Project Professional.

    There is a project level filed based on this lookup table. For this user, the project level field doesn't show the new value.

    Barak

    Wednesday, October 29, 2014 8:56 AM
  • Hi Barak,

    Worth deleting the cache?  %appdata%/Microsoft Project/Cache (from memory)...



    Ben Howard [MVP] | web | blog | book

    • Marked as answer by Barak _ Bester Wednesday, October 29, 2014 9:22 AM
    Wednesday, October 29, 2014 9:10 AM
    Moderator
  • That did the job.

    Thanks

    Wednesday, October 29, 2014 9:22 AM
  • No problem - glad to help :) 

    Ben Howard [MVP] | web | blog | book

    Wednesday, October 29, 2014 9:23 AM
    Moderator