locked
"The trial period for this product has expired." while creating a site from Custom Site Definition RRS feed

  • Question

  • Hi all,

    I have created a custom site definition and trying to create a site from that. When I am trying to it its giving me the following error:

    The trial period for this product has expired.   at Microsoft.SharePoint.Publishing.CmsSecurityUtilities.EnsureEvaluationNotExpired()
       at Microsoft.SharePoint.Publishing.PublishingResourcesFeatureHandler.FeatureActivated(SPFeatureReceiverProperties receiverProperties)
       at Microsoft.SharePoint.SPFeature.DoActivationCallout(Boolean fActivate, Boolean fForce)
       at Microsoft.SharePoint.SPFeature.Activate(SPSite siteParent, SPWeb webParent, SPFeaturePropertyCollection props, Boolean fForce)
       at Microsoft.SharePoint.SPFeatureCollection.AddInternal(Guid featureId, SPFeaturePropertyCollection properties, Boolean force, Boolean fMarkOnly)
       at Microsoft.SharePoint.SPFeatureCollection.Add(Guid featureId, Boolean force)
       at Microsoft.SharePoint.SPFeatureCollection.CheckSameScopeDependency(SPFeatureDefinition featdefDependant, SPFeatureDefinition featdefDependency, Boolean fActivateHidden, Boolean fForce)
       at Microsoft.SharePoint.SPFeatureCollection.CheckFeatureDependency(SPFeatureDefinition featdefDependant, SPFeatureDependency featdep, Boolean fActivateHidden, Boolean fForce)
       at Microsoft.SharePoint.SPFeatureCollection.CheckFeatureDependencies(Guid featidDependee, Boolean fActivateHidden, Boolean fForce)
       at Microsoft.SharePoint.SPFeatureCollection.AddInternal(Guid featureId, SPFeaturePropertyCollection properties, Boolean force, Boolean fMarkOnly)
       at Microsoft.SharePoint.SPFeatureManager.EnsureFeaturesActivatedAtSiteInternal(SPSite site, String sFeatures, Boolean fMarkOnly) ....

    and so on..

    I have checked the Application logs from Control Panel and received the following info.


    Login failed for user 'NT AUTHORITY\NETWORK SERVICE'. [CLIENT: <local machine>]

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

     

    For Your Info I am not using the SharePoint server as trial version and the System account is used to create the site.

     

    More over when I try to create the site using any of the default templates available , its getting successfully created.


     

    • Edited by Mike Walsh FIN Tuesday, March 15, 2011 12:14 PM Don't say Error while in Titles. Give some indication of what error. (It does no need to be the full error message)
    Tuesday, March 15, 2011 11:19 AM

All replies