none
Script error in IE8 from Dropbox RRS feed

  • Question

  • Hi

    I am using IE8 on Windows 7 X64. I went to the page Dropbox.com and signed in. Yet my name is not showing up in the webpage and went I l click on the done message in the lower left hand side of the webpage it states script error as shown in the picture script error.png. I have tried several ideas of

    1) tools, internet options, advanced, disable script error in IE, and other, and unchecked display a notifcation in every script error

    2) I went to security, custom, and disabled xss filter.

    3) I emtpied all temp, cookies, history

    4) I went to http://support.microsoft.com/kb/308260 and tried these ideas and nothing helps

    5) I even did a reset to IE which disabled all my add ons. This solved it temporarliy and when I rreanble 1 or all of them the script errror came back. I turned all of them off and slowly added them but this idea also did not work either

    The webpage works great in Google chrome and IEx64 bit but not IE8 regular

    Nothing helps to get rid of the error and allow my name to show up

    Any help would be great

    Thanks

    RussellTA

    • Edited by RussellTA Friday, June 7, 2013 1:48 PM
    Friday, June 7, 2013 1:43 PM

All replies

  • Hi Russell...

    please post your screen shot of the error message....script error.png or copy and past it verbatim to the thread or give us exact steps to reproduce the problem.

    2) I went to security, custom, and disabled xss filter.

    Nope... reset your security settings to the default.... Internet Options>Security tab, click "Reset all zones to default"

    "The webpage works great in Google chrome and IEx64 bit but not IE8 regular"

    You probably have Shockwave flash (x86 version) disabled..... Tools>Manage addons>Show All Addons... locate the Adobe Shockwave flash ActiveX control and make sure its enabled

    The first step in troubleshooting IE issues is to test in noAddons mode..... You may have some addon that blocks/disables shockwave flash....even though it says that its enabled in the IE addons manager. IE8Pro Installed? Support for XP ends April next year.

    Questions regarding Internet Explorer 8, 9 and 10 for the IT Pro Audience. Topics covered are: Installation, Deployment, Configuration, Security, Group Policy, Management questions. If you are a consumer looking for answers or to raise a question, it's highly recommended you head on over to http://answers.microsoft.com/en-us


    Rob^_^

    Sunday, June 9, 2013 4:41 AM
  • Sunday, June 9, 2013 10:21 AM
  • Thanks for all your help

    I have attached a picture of the error in Dropbox that I encounter which shows in my previous post.

    I have reset the security settings to the default by pressing the Reset all zones to default

    I checked and confirmed that Adobe Shockwave flash ActiveX control is enabled.

    I am using Windows 7 and not XP

    Any other ideas, please let me know

    Thanks

    RusselltA

    Sunday, June 9, 2013 10:25 AM
  • This happens on several website of the script error.  I will keep u posted now that I reset all the zones to default.
    Sunday, June 9, 2013 10:27 AM
  • Sunday, June 9, 2013 10:33 AM
  • I did exactly as you mentioned and here are the script error messages that I now get on both the dropbox and this microsoft webpage.

    Any advice would be great

    Thanks

    RussellTA

    Sunday, June 9, 2013 10:34 AM
  • I did exactly as you mentioned

    In that case why is the Status bar showing  Protected Mode: Off?  Are you running elevated?  Use Task Manager's Processes tab to check.  You may have to enable some more columns to see Elevated.  

    Also, you could try activating the Script Debugger to get more information about the context of these errors in the scripts.  You might also get some clues from ProcMon but I'm not sure if, in particular, any of these events get reflected in external logging.  Unfortunately, I think the only thing that the IE Event log is good for is compatibility checking.  It would be great if we could just enable that and see a high level trace of the events that IE involves as well as detailed error diagnostics. 

    In fact, having mentioned compatibility checking reminds me that you might get some clues by installing the latest ACT and see if it has anything to say about your symptoms.

    http://www.microsoft.com/en-us/download/details.aspx?id=7352

    (Microsoft search for
        application compatibility toolkit Internet explorer

    )

     
    Links to this

    Internet Explorer Compatibility Test Tool Technical Reference
    http://technet.microsoft.com/library/cc749257.aspx

    Another thing to try, especially in relation to ProcMon diagnostics, would be testing using a different account and tracing it.   If that worked you could compare both traces for their essential differences without even having to know what either one was telling you exactly.   ; )

     
    Good luck

     
    Robert Aldwinckle
    ---

    Sunday, June 9, 2013 3:03 PM
    Answerer
  • Monday, June 10, 2013 1:32 PM
  • Hi

    Here is a picture of my zones as per your previous email about reset all zones to default level.  This is exactly what I did and even though its on the default level its showing that protected mode is off.  Why is this happening and how can I fix this to work for me.

    Any help would be great

    Thanks

    RussellTA

    Monday, June 10, 2013 1:33 PM
  • Monday, June 10, 2013 1:52 PM
  • I ran the Internet compatibility test for the website dropbox.com. It found 6 issues and I have the report saved on my machine.  I have posted above the results of a picture  of the find and I am not sure what to do to fix this issue.

    Can u help me understand what the results state?

    Thanks

    RussellTA

    Monday, June 10, 2013 1:54 PM
  •  even though its on the default level its showing that protected mode is off.

    That's why I asked you if the task was elevated.   If you run it "as an administrator" it will automatically be run with Protected Mode: Off (among other things).

    Monday, June 10, 2013 1:59 PM
    Answerer
  • Hi

    How do I get it to run as admin?  I am the only person using this machine so how do I get it to work

    Thanks

    RussellTA. 

    Monday, June 10, 2013 2:13 PM
  • Monday, June 10, 2013 2:13 PM
  • I have uploaded another pic of more issues and not sure what to do with this

    Thanks

    RussellTA

    Monday, June 10, 2013 2:14 PM
  • I just right clicked on IE8 and ran as admin and went to dropbox.com

    Again the messgae shows me that protected mode is turned off.

    I am confused as why its not working

    Thanks

    Here is the pic

    Russellta

    Monday, June 10, 2013 2:18 PM
  • Hi

    Great news, I found out why the protected mode was turned off, for some reason UAC was turned off and not on.  I enabled it and now I have the protected mode is now turned on. 

    Bad news, I still get the script errors on dropbox and several websites.  How do i fix this issue

    Thanks

    RussellTA

    Monday, June 10, 2013 3:02 PM
  • Robert,

    I figured it out :)  Yes, it was an add on that was causing such a ruckas.  AFter compairing X64 IE and regular IE, I found that Freemake Youtube add on was causing the issue in IE8.  WOW days of searching and looking I found the issue that was the problem.  WOW

    DO u have any idea why this would be causing the problem?

    The website is http://www.freemake.com/   and the program is

    Freemake Video Downloader

    Let me know

    RussellTA

    Monday, June 10, 2013 6:01 PM
  • I found that Freemake Youtube add on was causing the issue in IE8.

    Good work.   Did you try reinstalling it and testing it then?

    It doesn't look as if this is a known problem, so it may only be necessary to reset its hooks in a changed environment.

    http://www.freemake.com/blog/?s=script+error

    So, if you reported it, looks like your incident would be a first.   ; )

     
    Robert
    ---

    Tuesday, June 11, 2013 12:33 AM
    Answerer
  • HI Robert

    I have not yet uninstalled and reinstalled the software from Freemake on this computer.  I sent tech support an email yesterday explaining the issue.  So far, no response.  Besides the script error which u know about, generally IE became very slow scroll down items like in Facebook and this website as well.  Things were just slow and tedious.

    In Mircrosofts database, any one else reported this issue or knows about it?

    Let me know

    Thanks

    RussellTA

    This is what I wrote to Freemake yesterday

    "Hi   I have been using the freemake program – Freemake Video Downloader version 3.5.1 for the past several 2 weeks.  Recently I installed this  program on my Windows 7 X64 computer with 16GB ram  and 1 TB hard drive. Recently in IE8, when going to websites like dropbox and Microsoft help and other websites I have been getting script errors in IE8 as shown in the above pics which are attached .

     After several days of investigation with Microsoft technician, it was determined that there was an add on that was causing my issues. When I ran IE without Add ons enable or ran IEA x64, this add did not run and everything worked fine.   After intensive searching, I was able to determine that the  Freemake youtube button as shown in this picture “Freemake Video Downloader.png”  was causing all my IE8 issues. When I disabled the add, the problems all went away and now I can log in to Dropbox like normal and do not get anymore script errors.  

    Please let me know how this issue can be solved so I can enable this youtube add on on IE8 and use this great feature.

    Looking forward in hearing from you soon:"

    Tuesday, June 11, 2013 7:32 AM
  • Hi

    Just uninstalled the entire freemake software and removed everything from the computer. 

    Reinstalled it once again and tested the issue with the Freemake youtube button enabled.  Its definetly icausing issues with IE8.  The same thing happened again with the dropbox name not showing up and script errors.  Its for sure the youtube button thats causing the issue

    Any ideas would be great

    Thanks

    RussellTA

    Tuesday, June 11, 2013 7:38 AM