locked
Patches not showing up as installed or needed RRS feed

  • Question

  • I wasn't really sure where to post this so just picked the WSUS forum since this is related to patching.

    Anyway, our security guy was running some audit reports and found that we have various machines that show as not having the MS14-066 (KB2992611) patch installed.  We generally push out patches through SCCM but that has given us some issues in the past.

    I checked my own machine (8.1) using the get-hotfix powershell command and do not have KB2992611 or the related KB3018238 listed as installed.  I ran Windows Update and pointed it at Microsoft online and it didn't come back and say that I needed the patch either.

    When I check in SCCM, it shows my machine as having the patch.  I opened up Windows Update and looked at the Patch History and I don't see it in there either.

    I'm just trying to figure out how I can reliably tell if machines have this patch or don't.

    Can anyone help me figure this out?

    Thanks!!

    Monday, September 21, 2015 4:42 PM

Answers

  • Hi,

    >>We generally push out patches through SCCM but that has given us some issues in the past.

    If we integrate the WSUS with SCCM, the WSUS server will be managed by SCCM and it doesn't work in the normal way. For SCCM related question, to get better help, please post the question on SCCM forum.

    >>I'm just trying to figure out how I can reliably tell if machines have this patch or don't.

    Try to install KB2992611 on the client manually may give some hints.

    Best Regards.


    Steven Lee Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Wednesday, September 23, 2015 3:23 AM