locked
O365 SCOM 2012 requirements RRS feed

  • Question

  • hi,
    
    I have recently tried to install the O365 Management Pack on our SCOM 2012 Mgmt Server. I ran into the following requirements:
    
    O365 MP needs:
    System Center Core Library / Microsoft.SystemCenter.Library 7.0.8432.0, currently 7.0.8427.0
    Health Library / System.Health.Library 7.0.8432.0, currently 7.0.8427.0
    Microsoft.SystemCenter.Visualization.Library / Microsoft.SystemCenter.Visualization.Library 7.0.9538.0, currently 7.0.8560
    
    Unfortunately, our current libraries are not at the level of the requirements. How/where can I get the required MPs ? I thought O365 supports SCOM 2012!
    
    dave
    

    
    Wednesday, October 22, 2014 6:41 PM

Answers

  • Hi Dave,

    The Office365 MP works OK on Windows 2008 R2. You just need to update your SCOM 2012 with the latest Service Packs\Update Rollups.


    Natalya

    ### If my post helped you, please take a moment to Vote as Helpful and\or Mark as an Answer


    • Edited by Natalya Vank Friday, October 24, 2014 3:43 AM
    • Proposed as answer by Natalya Vank Friday, October 24, 2014 3:44 AM
    • Marked as answer by DaMiWe Friday, October 24, 2014 6:20 AM
    Friday, October 24, 2014 3:40 AM
  • Office 365 is designed for the following versions of System Center Operations Manager:

    • System Center Operations Manager 2012
    • System Center Operations Manager 2012 SP1
    • System Center Operations Manager 2012 R2

    You environment fulfill the basic requirement. However, the error message indicate that some of your management pack is not updated. This can be resolved by installed the latest update Rollup

    Roger

    • Marked as answer by DaMiWe Friday, October 24, 2014 6:21 AM
    Friday, October 24, 2014 5:13 AM

All replies

  • Hi,

    Office 365 management pack:

    Supported Operating System

                        Windows Server 2012 R2                

                          The Office 365 Management Pack for Operations Manager is designed for the following versions of System Center Operations Manager: • System Center Operations Manager 2012 • System Center Operations Manager 2012 SP1 • System Center Operations Manager 2012 R2

    More details:

    http://www.microsoft.com/en-us/download/details.aspx?id=43708

    As we can see the management pack require Windows Server 2012 R2. Did your environment meet this requirement?

    Regards,

    Yan Li


    Regards, Yan Li

    Thursday, October 23, 2014 3:22 AM
  • Hi Yan,

    Thanks for your response.

    OK, after reading the requirements carefully again, the requirements may meet my SCOM 2012, however, does it mean that SCOM 2012 must be running on Windows 2012 R2 ???

    Regards,

    dave

    Thursday, October 23, 2014 5:57 AM
  • Yes, this management pack support to O.S windows server 2012 R2 only.

    Please remember, if you see a post that helped you please click "Vote As Helpful" and if it answered your question, please click "Mark As Answer" Mai Ali | My blog: Technical | Twitter: Mai Ali

    Thursday, October 23, 2014 9:26 AM
  • Hi Dave,

    The Office365 MP works OK on Windows 2008 R2. You just need to update your SCOM 2012 with the latest Service Packs\Update Rollups.


    Natalya

    ### If my post helped you, please take a moment to Vote as Helpful and\or Mark as an Answer


    • Edited by Natalya Vank Friday, October 24, 2014 3:43 AM
    • Proposed as answer by Natalya Vank Friday, October 24, 2014 3:44 AM
    • Marked as answer by DaMiWe Friday, October 24, 2014 6:20 AM
    Friday, October 24, 2014 3:40 AM
  • Office 365 is designed for the following versions of System Center Operations Manager:

    • System Center Operations Manager 2012
    • System Center Operations Manager 2012 SP1
    • System Center Operations Manager 2012 R2

    You environment fulfill the basic requirement. However, the error message indicate that some of your management pack is not updated. This can be resolved by installed the latest update Rollup

    Roger

    • Marked as answer by DaMiWe Friday, October 24, 2014 6:21 AM
    Friday, October 24, 2014 5:13 AM
  • Hi Natalya / Roger,

    Thanks!  I had the feeling that this was required; updating with the latest Service Packs/Update rollups. Due to our qualified environment, this is a pain in the butt!

    Thank you for oyur quick responses!

    dave

    Friday, October 24, 2014 6:20 AM