locked
Single Sign-In Application does not support OWA? RRS feed

  • Question

  • Hi,

    I have installed the single sign-in application. It works perfectly when I click on Outlook, Web Conferencing and SharePoint but not OWA. Is it suppose to auto-login as well? What am I missing?

    Thanks!

    JL
    Wednesday, April 1, 2009 1:14 AM

Answers

  • The current version of service does not support automatic login to OWA when it is launched from signle sign-on application.
    It is under discussion for future version  of service.
    Thursday, July 2, 2009 5:20 PM
    Moderator

All replies

  • Hi,

    OWA should take you to the login screen for OWA

    Jay
    Wednesday, April 1, 2009 1:43 AM
  • Jonas,

    You aren't missing anything; the SSO app doesn't pass the user's credentials into OWA Forms-Based Authentication page.  The user must type in their account/password manually in the browser window.
    Jeff Schertz, PointBridge | MVP | MCITP: Enterprise Messaging | MCTS: OCS
    Wednesday, April 1, 2009 1:38 PM
  • Hi,

    I think the problem might be-- exchange server and sharepoint server both are on different machine. if we have sharepoint server and exchange server on same machine then the owa webpart might not ask to login again after enabling SSO. if the two server would be on different machine, the machine key information would be different for the two server. for SSO application, it must be same. It is just my view and I might be wrong. I m also suffering with problem of OWA-sharepoint integration since last so many days. if any 1 could give me some clue then I wll really appriciate it.

    Thanks
    Deewaker
    Thursday, April 30, 2009 11:10 AM
  • No, the problem is different - User Experience issues when sign in client is not used.
    Monday, May 4, 2009 3:06 AM
  • Deekaker,
    Is email alert from sharepoint to OWA not working for you ? Regarding SSO and OWA , SSO app doesn't pass the user's credentials into OWA .The user must type in their account/password manually in the browser window.


    Yonis
    Wednesday, May 6, 2009 4:16 PM
    Moderator
  • Thanks for the reply.

    Is there any alternative to automate this so that user dnt have to give user name and password again.
    If u dnt mind my name is Deewaker not deekaker.

    Regards
    Deewaker
    Saturday, May 9, 2009 4:51 AM
  • The current version of service does not support automatic login to OWA when it is launched from signle sign-on application.
    It is under discussion for future version  of service.
    Thursday, July 2, 2009 5:20 PM
    Moderator