none
update is already installed on this system but patch is not shown in "installed updates

    Question

  • Hi All,

    This is regarding confirming whether windows updates are installed or not on PC.

    I have manually installed KB2971203 on my windows 8.1 enterprise machine and rebooted PC and looked at installed updates but not able to get it.

    Also, 

    ran the command >systeminfo.exe | Findstr KB2971203 but ourput of command is null/blank.

    can anyone help me here on how to troubleshoot it.

    I just want to confirm that required kb is installed.

    -Atul


    TheAtulA

    Tuesday, May 23, 2017 12:35 PM

All replies

  • Hi Atul,

    I run the command “systeminfo.exe | Findstr KBnumber” to check another kb which have been installed on my device, but there is nothing to show. Systeminfo is used to display detailed configuration information about a computer and its operating system.

    Please try to run “wmic qfe | find “KB number” to check the package again.

    If you can’t find it with the command, try to download and install it from Microsoft Update Catalog.

    Best regards,

    Joy.


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, May 24, 2017 9:24 AM
    Moderator
  • Hi, Joy -

      I don't mean to butt-in, but I'm(we're) having issues with Windows Update since the 5/11 Roll-Up updates were installed... and 1 of them even SAID it would mess up WSUS until MS got a fix out for it... but after installing the mid-May Roll-Up Updates (*Optional*) that "more Information" said was supposed to take care of that 'minor distraction' (...right after the news that "wannacry" was tearing up Co's all over the World*!), Windows Updates is Still not working correctly. The updates download 'Successfully' but never show up as "Installed" (even the Defender Security updates). SFC /SCANNOW says 100% good, T/S WindowsUpdates Install says All Good, but the DISM.......RestoreHealth still Fails with the same error code it did before the 'fix' updates were downloaded (0x0800f096... I believe - re-running now..) saying it could not locate the "file" (either the image or WindowsUpdate.exe, I'm Still not sure. My Dad has posted the ? in a couple of areas but no definitive reply or answer yet).

      Can you shed any light on this problem?? ... or should we just go BACK and UNinstall 5/11's updates..??

    Thanks,

    ZHud1 


    Zac Hudson

    Sunday, May 28, 2017 10:36 PM
  • Hi Zac Hudson,

    Same issue could be caused by various reasons. To understand the issue more clearly and get a better support, it is recommended to open a new case.
    It would attract other experts in this forum to join in the thread and it is easy to follow up the case. Thanks for your understanding and cooperation.

    Best regards


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, June 12, 2017 9:13 AM
    Moderator