none
IE 10 RRS feed

  • Question

  • I am trying to VPN to my work using IE10, but it's having a problem with Jupiter even when I set it as IE8 mode.
    Thursday, November 28, 2013 2:48 AM

Answers

  • Hi,

    This might be a software compatibility issue with IE 10, I suggest you contact Juniper support for help since this involves 3rd party application and they will have more resource.

    Juniper Support

    http://www.juniper.net/customers/support/

    And would like to share the following article with you:

    VPN Client Compatibility with Windows 7 and Windows Server 2008 R2

    http://technet.microsoft.com/en-us/library/dd787668(WS.10).aspx#bkmk_juniper

    NOTE This response contains a reference to a third party World Wide Web site. Microsoft is providing this information as a convenience to you. Microsoft does not control these sites and has not tested any software or information found on these sites.

    Regards,

    Yolanda


    Yolanda
    TechNet Community Support

    Friday, November 29, 2013 8:49 AM
    Moderator

All replies

  • Commet ISON has just gone past Mercury!

    Please contact your Work helpdesk or system administrators for assistance with their networks and third-party software.


    Rob^_^


    Thursday, November 28, 2013 3:13 AM
  • Hi,

    This might be a software compatibility issue with IE 10, I suggest you contact Juniper support for help since this involves 3rd party application and they will have more resource.

    Juniper Support

    http://www.juniper.net/customers/support/

    And would like to share the following article with you:

    VPN Client Compatibility with Windows 7 and Windows Server 2008 R2

    http://technet.microsoft.com/en-us/library/dd787668(WS.10).aspx#bkmk_juniper

    NOTE This response contains a reference to a third party World Wide Web site. Microsoft is providing this information as a convenience to you. Microsoft does not control these sites and has not tested any software or information found on these sites.

    Regards,

    Yolanda


    Yolanda
    TechNet Community Support

    Friday, November 29, 2013 8:49 AM
    Moderator