locked
Error "Out of office" and "Resource booking attendant" after installation of Update Rollup 2 for Exchange 2010 Sp1 RRS feed

  • Question

  • Dear all

    In my infrastructure (2 CAS + 2 DAG server 2008 R2) saturday 12 I have installed the "Update Rollup 2 for Microsoft Exchange 2010 Sp1"

    Now I have these problems:

    1. When I try to set the "out of office" on any mailbox, by outlook, by owa or by the poweshell "Set-MailboxAutoreplyConfiguration" it results enabled but the messages aren't sent.
    2. Saturday, during the update, one of the mailbox had the "out of office" enabled and now I can't disabled it. I've also tried to change the message body but the exchange sends the message set on saturday.
    3. In every mailbox doesn't work the "resource booking attendant"

    Thanks

    Wednesday, March 16, 2011 8:50 AM

Answers

  • Hi,

     

    For the second question, I suggest you do the following setups.

    1. Run this command: Disable-Mailbox

    2. Restart Microsoft Exchange Mailbox Assistants services.

    3. Reset OFF message

    4. Run this command to reconnect the mailbox: Enable –Mailbox

     

    Related information:

    http://technet.microsoft.com/en-au/library/aa998251.aspx

    http://technet.microsoft.com/en-au/library/aa997210.aspx

     

    For resource booking issue, could you please run this command:

     

    get-mailbox -database Database01 | where{$_.ResourceType -eq “Room”} | Set-CalendarProcessing -AutomateProcessing AutoAccept


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by emma.yoyo Monday, March 28, 2011 10:14 AM
    Thursday, March 24, 2011 4:19 AM
  • Hi,

    I made a big mistake, I have forgotten that in my organization there are also in activity 2 CLA server and 2 LCR server of the old Exchange 2007 infrastructure, so I have found that for these servers I haven't installed the update rollup 5 for Exchange 2007 Sp2, then:

    I have installed the patch on all the four servers;
    I have restarted all the 8 servers 2 CLA - 2 CAS - 2 LCR - 2 DAG
    after this operations the out of office has restarted to work for the maibox where it wasn't enabled in these days. For the others with the get-mailboxautoreplyconfiguration I have found many corrupted mailbox that I fixed with the set-mailboxautoreplyconfiguration.
    For the Resource Booking Attendant I had to disable ad re-enable it on all the room mailbox and now it works

    At the moment everything works well
    Thanks for your time.

    • Marked as answer by emma.yoyo Monday, March 28, 2011 10:13 AM
    Thursday, March 24, 2011 11:22 PM

All replies

  • Hi,

     

    Have you ever log on the resource to see if booking is successful?

    I want to identify  if the issue is “ Exchange 2010 don’t send auto-reply message” or “resource don’t auto-accept booking ”.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Thursday, March 17, 2011 9:25 AM
  • Hi Jerome,

    No, the booking doesn't work, infact logging on the resource I have in the inbox all the requestes that I can accept and reject manually.

    Thanks

    Monday, March 21, 2011 10:08 AM
  • Hi,

     

    For the second question, I suggest you do the following setups.

    1. Run this command: Disable-Mailbox

    2. Restart Microsoft Exchange Mailbox Assistants services.

    3. Reset OFF message

    4. Run this command to reconnect the mailbox: Enable –Mailbox

     

    Related information:

    http://technet.microsoft.com/en-au/library/aa998251.aspx

    http://technet.microsoft.com/en-au/library/aa997210.aspx

     

    For resource booking issue, could you please run this command:

     

    get-mailbox -database Database01 | where{$_.ResourceType -eq “Room”} | Set-CalendarProcessing -AutomateProcessing AutoAccept


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by emma.yoyo Monday, March 28, 2011 10:14 AM
    Thursday, March 24, 2011 4:19 AM
  • Any update?
    Gulab | MCTS-MCITP Messaging: 2010 | MCTS-MCITP Messaging: 2007 | MCC 2011 | Skype: Gulab.Mallah
    Thursday, March 24, 2011 6:24 AM
  • Hi,

    I made a big mistake, I have forgotten that in my organization there are also in activity 2 CLA server and 2 LCR server of the old Exchange 2007 infrastructure, so I have found that for these servers I haven't installed the update rollup 5 for Exchange 2007 Sp2, then:

    I have installed the patch on all the four servers;
    I have restarted all the 8 servers 2 CLA - 2 CAS - 2 LCR - 2 DAG
    after this operations the out of office has restarted to work for the maibox where it wasn't enabled in these days. For the others with the get-mailboxautoreplyconfiguration I have found many corrupted mailbox that I fixed with the set-mailboxautoreplyconfiguration.
    For the Resource Booking Attendant I had to disable ad re-enable it on all the room mailbox and now it works

    At the moment everything works well
    Thanks for your time.

    • Marked as answer by emma.yoyo Monday, March 28, 2011 10:13 AM
    Thursday, March 24, 2011 11:22 PM