locked
Windows Vista RC1 Installation problem RRS feed

  • Question

  • Hello people,

    I tried to install windows vista RC1 several times but I get a warning all over again at expanding files around the 30%. I get the following message

    "Windows could not prepare the computer to boot into the next phase of installation
    To install windows, restart Installation"

    I've tried to reinstall several times and rebootet and tried again but it just doesn't work.
    Anyone got an idea?

    Thanks

    p.s: Yes my computer is capable of running vista
    Intel Pentium 4 3,2 ghz
    2 gyg ram (400 mhz)
    ATI Radeon x1900xt
    40 gyg partition for windows vista
    Saturday, September 16, 2006 5:10 PM

All replies

  • Hello Exostar,

    How did you divide your harddisk?

    Which is the Vista partition?

     

     

     

    Monday, September 18, 2006 3:46 PM
  • same problem, firts a i tryed to overwrite xp... when i where running xp.
    Wassent working...so I made an extra partition.
    Same problem...

    we need som help over here
    Tuesday, September 19, 2006 9:15 PM
  • I made a logical partition 40 gb ntfs for Vista
    and the rest is just ntfs for windows xp around 110 gb
    Monday, September 25, 2006 6:11 PM
  • solved the problem, just redownload the file.
    Personaly i took the firts time a torrent, not the official download from mirosoft.
    Just download the one from the microsoft site
    Monday, September 25, 2006 9:17 PM
  • I still have the same problem, I downloaded from several places but no changes. Guess I can't test the RC version and I'll just wait till the release
    Tuesday, September 26, 2006 7:52 PM
  • Success!!!!!!  I have been plagued with this problem on this machine, and this machine only, since the 5200 series of releases.  I finally decided to try something drastic and what do you know, it worked. 

    Each time in the previous attempts, I was trying to install onto another hard drive on the system and dual boot.  That, or I would try to upgrade my existing XP to Vista (any build).  Each time it would tell me that it could not prepare the computer to boot into the next phase of installation.  I thought it was a driver problem, maybe a RAID issue, as I am running RAID 0. 

    I have finally succeeded in installing Vista RC2 on this machine by simply installing to the primary active partition (the one with XP) and by formatting the drive in setup.  I made sure to clone my hard drive in case it didn't work, but it did and now I'm typing this response on Vista RC2 and it's running like a champ.

    If it's not working for you, and you're trying to install with another operating system, try the format option in setup.  It worked for me.  All I can guess is that somewhere along the line in the past, something special happened with my boot.ini file or MFT which confused Vista setup and made it unable to reboot the computer during setup.  Anyway, give that a shot.  Finally works for me. 
    Monday, October 9, 2006 10:44 AM