none
MIM Portal not Accessible after MIM SP1 to SP2 RRS feed

  • Question

  • HI All,

    We have upgraded MIM Sp1 to SP2 by applying patches(downloaded from Microsoft website).But after upgrade, MIM portal is not accessible and page is redirecting to "_layout/MSILM2/Errorpage.aspx".

    Kindly help here.

    Thanks,

    Deb

    Tuesday, December 17, 2019 1:11 AM

All replies

  • Hi,

    Please check both Event Log and SharePoint ULS Log and get back with the result.

    Br,

    Leo


    Did my post help? Please use "Mark as answer" or "Propose as answer". Thank you!

    Tuesday, December 17, 2019 7:08 AM
  • Hi Leo,

    The updated version of MIM service is 4.6.34.0

    The event viewer is giving the following two errors:

    1."The current version of database is not compatible with the one expected by Forefront Identity Manager service. The current version of the database is : 2011. The expected version is : 2008."

    

    2."The Forefront Identity Manager Management Agent does not support the current Forefront Identity Manager Resource Management Service database version."

    The sharepoint ULS log is as follows when we attempt to access the portal:

    12/18/2019 15:32:47.89 w3wp.exe (0x2610)                        0x0F8C SharePoint Foundation          General                        af74 Medium  HTTP request URL: /IDENTITYMANAGEMENT/ 211c389c-42cb-4cbd-9d81-473382949e57
    12/18/2019 15:32:47.89 w3wp.exe (0x2610)                        0x0F8C SharePoint Foundation          General                        72nz Medium  Videntityinfo::isFreshToken reported failure. 211c389c-42cb-4cbd-9d81-473382949e57
    12/18/2019 15:32:47.89 w3wp.exe (0x2610)                        0x047C SharePoint Foundation          Monitoring                    b4ly Medium  Leaving Monitored Scope (Request (GET:http://devz1fim01:80/IDENTITYMANAGEMENT/)). Execution Time=4641.0584 211c389c-42cb-4cbd-9d81-473382949e57
    12/18/2019 15:32:47.97 w3wp.exe (0x2610)                        0x215C SharePoint Foundation          Monitoring                    nasq Medium  Entering monitored scope (Request (GET:http://devz1fim01:80/IdentityManagement/default.aspx))
    12/18/2019 15:32:47.97 w3wp.exe (0x2610)                        0x215C SharePoint Foundation          Logging Correlation Data      xmnv Medium  Name=Request (GET:http://devz1fim01:80/IdentityManagement/default.aspx) dbffb1f3-b714-4d56-9613-0bb92a48f122

    Thanks,

    Deb.

     
    Wednesday, December 18, 2019 5:55 AM
  • Hi,

    It sounds like your install did not go well.

    Try re-installing to get the correct binaries (they seem to be the old ones). You don't have multiple servers do you, where you missed installing on some of them?

    Br,

    Leo


    Did my post help? Please use "Mark as answer" or "Propose as answer". Thank you!

    Wednesday, December 18, 2019 8:13 AM