locked
A Little guidance on Exchange 2003 RRS feed

  • Question

  • All my experance is learnt for books so i'm not an expert but i'm happy to try anything technical.

    I have a server running "windows Home server" and several years ago i set up a virtual server on this running exchange 2003 on server2003.

    This was used mainly so that emails could be sync'c across 2 PC's and 2 laptops and 2 mobile phones. i didn't need to access it outside of home. it worked fine the laptops sync'd mails to an .ost. Due to it being home and only the need to set them up to sync mail it could never send mail. i use seperate e-mail accounts for sending mail.

    Things have moved on in the last coulple of years and my original server running "windows home server" has expanded its use and is now starting to show its age and has slowed down considerablely (it was built on old PC parts).

    I've therefore redeployed exchange 2003 and server 2003 onto its own box.

    I've followed the notes that i made when i set it up originally and have seamed to get it up and running. that computers and laptops sync fine and with no problems however the phones do not sync. while investigating this problem i have found that the outlook web access dosn't work either.

    I've googled on ways to troubleshoot this but  everyone of them starts with the fact that everyone has access, when actually i cannot even get to the first page.

    when i type http://hmail.servername.local, (where servername only has been changed) i get a message this needs ssl.

    when i type https://hmail.servername.local i get a cannot find the page message and diagnostics brings the remote device wount accept the commection.

    Can anyone point me in the right direction or give me some advice on what path i should be looking at to get this working again.

    many thanks in advance

    Sunday, May 15, 2011 8:47 PM

Answers

  • Hi,

     

     

    As default, Exchange 2003 don’t require encrypt SSL layer.

    So you should type the following URLs to access OWA on clients.

    http://hmail.domain.local/exchange

    http://192.168.1.1/exchange (I assume the exchange server IP address is 192.168.1.1)

     

    Please make sure the virtual directory works fine locally. To verify it, you could try to open OWA URL on Exchange server with the following URLs:

    http://localhost/exchange

    http://127.0.0.1/exchange

     

    You could also encrypt SSL layer follow this article. After you encrypt SSL layer, you need to type https to log in OWA.

    SSL Enabling OWA 2003 using your own Certificate Authority


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by belcraig Tuesday, May 17, 2011 8:53 PM
    Tuesday, May 17, 2011 6:37 AM

All replies

  • I don't know what the hmail is if the server name is servername.  By default if you don't enter https://servername.domain.local/exchange, i.e., if you leave the /exchange off, you're going to get the default IIS web page.


    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
    Monday, May 16, 2011 5:04 AM
  • sorry ed

    for correction it should be hmail.domainname.local i was incorrect in the original posting.

    adding /exchange to the end of either get me the same results as above

     

    Monday, May 16, 2011 6:57 PM
  • Hi,

     

     

    As default, Exchange 2003 don’t require encrypt SSL layer.

    So you should type the following URLs to access OWA on clients.

    http://hmail.domain.local/exchange

    http://192.168.1.1/exchange (I assume the exchange server IP address is 192.168.1.1)

     

    Please make sure the virtual directory works fine locally. To verify it, you could try to open OWA URL on Exchange server with the following URLs:

    http://localhost/exchange

    http://127.0.0.1/exchange

     

    You could also encrypt SSL layer follow this article. After you encrypt SSL layer, you need to type https to log in OWA.

    SSL Enabling OWA 2003 using your own Certificate Authority


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by belcraig Tuesday, May 17, 2011 8:53 PM
    Tuesday, May 17, 2011 6:37 AM
  • Hi

    If you're going to use HTTPS you will need a certificate, or else you will need to turn off the requirement of HTTPS, that's done in the IIS Manager

    Also make sure that the bindings in IIS is configured for HTTPS (443) if that's going to be used


    Jonas Andersson | Microsoft Community Contributor Award 2011 | MCITP: EMA 2007/2010 | Blog: http://www.testlabs.se/blog | Follow me on twitter: jonand82
    Tuesday, May 17, 2011 6:38 AM
  • Thanks Jerome,

    trying http://localhost/exchange didn't work when tested.

    so i set up a new virtual directory and localhost/exchange then point to and ssl error

    so retyping https://localhost/exchange worked a treat.

    it now works on my other PC/Laptops as well

     

    Thanks.

    Tuesday, May 17, 2011 8:53 PM