locked
Disable Preview Pop-Up In WMP12 RRS feed

  • Question

  • I have the auto preview turned off, but is there a way to disable WMP12 from popping up the preview pop-up?? I never preview the songs, since I know what songs are what, and it's very annoying! I looked, but found nothing. There might not be a way to disable the pop-up altogether, but thought I'd ask.
    Saturday, March 6, 2010 9:45 PM

Answers

  • Hi DLBell1984,

     

    The Preview popup window in Windows Media Player 12 cannot be disabled. If you would like to disable the auto-preview feature, please open Windows Media Player -> click Organize -> Options… -> uncheck Automatically preview songs on track title hover -> click OK.

     

     

    • Marked as answer by Linda Yan Monday, March 15, 2010 1:45 AM
    Tuesday, March 9, 2010 6:09 AM

All replies

  • Hi DLBell1984,

     

    The Preview popup window in Windows Media Player 12 cannot be disabled. If you would like to disable the auto-preview feature, please open Windows Media Player -> click Organize -> Options… -> uncheck Automatically preview songs on track title hover -> click OK.

     

     

    • Marked as answer by Linda Yan Monday, March 15, 2010 1:45 AM
    Tuesday, March 9, 2010 6:09 AM
  • With all due respect, that is the stupidest thing I ever heard.  Whose idea was that?  A pop up in the middle of windows media player that allows you listen to the song you're hovering your mouse over, that can't be disabled?  In WMP 11 you know what I did when I wanted to preview a song?  I clicked on it!  IF IT AIN'T BROKE DON"T FIX IT!  Right now that pop up that can't be disabled covers the name of the artist.  What should I do?  Rearrange all my columns so as to avoid the idiotic pop-up that can't be disabled?  I HATE WMP 12 !!!  And you can take that to the bank.
    Thursday, December 23, 2010 6:56 AM
  • Thank you - this answers my question - how to stop auto preview.

    I wonder, does anyone want to play a song from their library and have it interrupted because they accidentally hover their mouse over the track title?  It's only when I read your description of how to turn it off that I realise it happens when I hover over the track title.  What's special about a track title that means I might want to invoke this behaviour by hovering my cursor over it? Why doesn't the song length, artist or album title also invoke an auto preview?  How silly of me, that would be ridiculous wouldn't it...

    I'm trying to imagine what your product testing is like?  You get a bunch of people of mixed abilities in a room, they experience this song interrupt "feature" and tell you they understand it?  They tell you that they actually want it to happen?

    Let me tell you, WMP is on borrowed time.  I'm only using it because iTunes knackers my work PC.

    Tuesday, March 15, 2011 11:23 PM
  • Amen

    Friday, July 13, 2012 4:38 PM
  • You can disable the popup, by exploiting a silly bug. It seems that the popup only appears in the correct place if the "track number" column is the leftmost column. If you rearrange the columns by dragging the headers, the popup appears to the right of the rightmost column. If you have enough columns to force a horizontal scroll bar to be shown, you won't see the popup at all!

    The won't be very helpful though if you want the track number on the left, or don't want a horizontal scroll bar.

    • Proposed as answer by Karl Hendrikse Saturday, September 15, 2012 3:24 AM
    Saturday, September 15, 2012 3:24 AM
  • Did NOT fix it for me.   The stupid preview offer still remains.  I have no track numbers displayed, as I don't care what number track it is as I read Title and Artist ?*!*>?!*  My mates don't come around and ask me "what song is this we hear" and I answer errr, it is number 12 !!  WTF . No I don't that would be stupid. Just like the hover over track or title and the stupid pop-up appears regardless if active or not. 

    Pisses me off to be honest, as MS could have spent better time adding better functions like fixing the skin switch that is missing !  Thus I have to [not bother] manually select via skin chooser ! Dumb Ass MS !  

    Also, media streams refuse to display media info.

     The MCE remote if Feckin rubbish with err, MS, also like my MS Media Keyboard, that doesnt activate control functions for at least 2 minutes AFTER pressing say, a volume button !

    Or, try using a couple of 2TB usb drives via WMC, it takes about half an hour before it will play the drive !  Yup, thus, I cannot use it.  So W7 64Bit ULTIMATE, it is definatly WORSE than my older hacked Win XP ANYDAY.    

    Personally, I would NEVER advice anyone to buy a MS OS... EVER !

    I thought having a vasectomy was the worst choice ever made, but this Shitty MS OS Ultimate my arse has topped it all. 

    Peace Out.

    Tuesday, May 6, 2014 12:40 PM
  • I have the same problem.  After exhaustive time with Microsoft and understand that it can't be changed.  They are not that bright.  This should be able to be changed by changing a registry value or by deleting some file from the folder that contains the windows media player program.  But, there is a solution.  It is called Media Monkey.  This is another program that is similar to WMP and there is a free version you can download.  My son liked it so much he opted for the paid version.  I find it a bit harder to deal with than WMP but I only played around with it for about 20 minutes.  I am sure if I got to know the program, which I will in the next week, that it will work out just fine for me.

    So, if the assinine preview popup is irritating you as much as it is me, and obviously a few others, give Media Monkey a try.

    Saturday, February 10, 2018 5:12 AM