none
MS Project 2013 has stopped working when I hover resource name RRS feed

  • Question

  • Hi All,

    I'm doing migration from MS Project 2010 to MS Project 2013. Everything works fine until I added new resources  on existing project and would like to assign them. On "Assign Resource" window, there are some users connected to lync and the rest are not/appears like they are offline (I've checked that all users are online).

    MS Project has stopped working when I hover the appear offline resources. The problem only occurs if I added the users as new resource. There is no issue if they already exists on the project.

    Looking for your help. Thank you.

    Regards,

    Fanny



    Thursday, March 5, 2015 5:40 AM

Answers

  • Hi Gary,

    Thank you for your reply.

    There is no additional browser tools running and it happen also for a domain admin.

    Actually, the Update KB2965279 for Microsoft Project 2013 was released on April 14, 2015. With that update, we will be able to disable the Lync Integration:

    • When you make some changes to a project in a form view such as the Task Form view in Project 2013, the unsaved changes may be lost. This issue occurs if Project 2013 is integrated with Microsoft Lync and your status is changed in Lync.

      Note To disable the Lync integration, follow the steps in the "Registry Information" section after you apply the update.

    This is more work around rather than fix. I hope a real fix comes out soon.

    Regards,

    Fanny

    Monday, April 20, 2015 3:10 AM

All replies

  • Hi Fanny,

    Just read the bug fixes of the February 2015 Public Update and there is something which might refer to your issue:

    "Project 2013 may crash in the following scenarios when Lync 2013 or 2010 is running:
    -When you perform actions such as opening projects.
    -When you move the mouse pointer over fields such as resource names."


    Hope this helps,


    Guillaume Rouyre, MBA, MVP, P-Seller |

    Thursday, March 5, 2015 4:16 PM
    Moderator
  • Hi Guillaume,

    Thank you for your reply.

    I tried below step but still get the issue :

    • Install Project Professional 2013 SP 1 and February 2015 Public Updates
    • Install Project Professional 2013, SP 1 for MS Project 2013 and February 2015 Public Update

    The issue solved if Lync is not running when I open MS Project and start it after MS Project opened. However, I really need to get this issue solved in every conditions.

    Do you have idea about this? Any suggestions will be appreciated. Thank you.

    Regards,

    Fanny



    Monday, March 9, 2015 6:01 AM
  • Hi Fanny,

    Did you installed the Feb 2015 PU on the server side also?

    Then is this issue occuring for all users or just you? On specific projects or randomly?


    Hope this helps,


    Guillaume Rouyre, MBA, MVP, P-Seller |

    Monday, March 9, 2015 8:13 AM
    Moderator
  • Hi Guillaume,

    I already installed Feb 2015 PU on server side also.

    This issue occuring for all users on random project.

    Regards,

    Fanny

    Tuesday, March 10, 2015 5:35 AM
  • Then I'm out of solutions...

    I'd suggest you to open a support ticket with Microsoft.


    Hope this helps,


    Guillaume Rouyre, MBA, MVP, P-Seller |

    Tuesday, March 10, 2015 6:53 AM
    Moderator
  • Fanny:

    If I'm reading your posts correctly, it sounds as though something about the presence feature is causing this, if it does not happen when you hover over a generic resource. In this case I would look for browser settings and security settings that might be the cause. Is PWA in your trusted sites? Are there additional browser security tools running on the network or the work stations? Does it happen for a domain admin? What browser are you using?


    Gary Chefetz, MCITP, MCP, MVP msProjectExperts
    Project and Project ServerFAQs
    Project Server Help BLOG

    Wednesday, March 11, 2015 11:39 PM
    Moderator
  • Hi Gary,

    Thank you for your reply.

    There is no additional browser tools running and it happen also for a domain admin.

    Actually, the Update KB2965279 for Microsoft Project 2013 was released on April 14, 2015. With that update, we will be able to disable the Lync Integration:

    • When you make some changes to a project in a form view such as the Task Form view in Project 2013, the unsaved changes may be lost. This issue occurs if Project 2013 is integrated with Microsoft Lync and your status is changed in Lync.

      Note To disable the Lync integration, follow the steps in the "Registry Information" section after you apply the update.

    This is more work around rather than fix. I hope a real fix comes out soon.

    Regards,

    Fanny

    Monday, April 20, 2015 3:10 AM