none
Dashboard Designer takes scaled values and puts " around $ sign i.e. "$" RRS feed

  • Question

  •  

    I have created a view in ProClarity where I have scaling turned on to round my numbers up to the nearst thousand i.e. $50K.  When I bring the view into dashboard designer the view has my numbers displayed with quotes around the dollar sign i.e. "$"50K.  How do I get rid of the quotes?
    Monday, September 8, 2008 10:03 PM

Answers

  • Hi,

     

    I tried this and yes what you are saying is correct. But Dashboard designer is not doing anything inbetween. It is showing the page as it is there in the PAS. you can see the same behavior in Http://<ServerName>/pas. I dont know what is the reason for this.

     

    But as a workaround. You can use the custom scaling and see the quotes dont appear.. Use Custom Scaling option and set like this $##,###.

     

    Hope this helps..

     

    Regards,

    Rohit Kapoor

     

     

     

    Tuesday, September 9, 2008 7:16 AM
  • Work around worked. 

     

    Thank you.

    Tuesday, September 9, 2008 9:21 PM

All replies

  • Hi,

     

    I tried this and yes what you are saying is correct. But Dashboard designer is not doing anything inbetween. It is showing the page as it is there in the PAS. you can see the same behavior in Http://<ServerName>/pas. I dont know what is the reason for this.

     

    But as a workaround. You can use the custom scaling and see the quotes dont appear.. Use Custom Scaling option and set like this $##,###.

     

    Hope this helps..

     

    Regards,

    Rohit Kapoor

     

     

     

    Tuesday, September 9, 2008 7:16 AM
  • Work around worked. 

     

    Thank you.

    Tuesday, September 9, 2008 9:21 PM