none
Server 2016 RDS Deployment; Hide thies specified drives in My Computer. Not beeing applied.

    Question

  • I can't get "Hide these specified drives in My Computer" to be applied. Users still see A: C: and D:.

    I have loopback process set to Merge. The GPO is applied to a user logging on to a 2016 RD Host.

    If I change to "Prevent access o drives in My Computer" it restricts access to all above drives. Which would indicate that the GPO is being applied. Although this is not want I want to do. I just want to hide drives.

    Might this be some configuration error on my part or is this some sort of bug with the 2016 Server.

    We have lots of other problems with these 2016 deployments, but one issue at a time.

    Tuesday, January 10, 2017 1:58 PM

All replies

  • Hi,

    In order to verify whether the group policy setting has been applied, I suggest you run GPresult.exe on the intended machine while logging on as the user.

    More specifically, you may use /h switch to get an .html view.

    For example:

    GPresult /h C:GPresult1.html

    Best Regards,

    Amy


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, January 11, 2017 10:33 AM
    Moderator
  • I have run the GPresult Check the file and I can't find anything wrong, no warning.

    Also run Group Policy Result Wizard in group policy manager and can't find any errors.

    I am unsure if there is some sort of problem with Server 2016 and missing GPO setting.

    Thursday, January 12, 2017 3:19 PM
  • Hi,

    I will try to test this in my lab, there might be some time delay, appreciate your patience.

    Best Regards,

    Amy


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, January 19, 2017 1:04 PM
    Moderator