locked
Installation problem - Forefront endpoint ( Symantec Endpoint 11 pre installed) RRS feed

  • Question

  • I am trying to install Forefront endpoint on clients that have SEP 11 which password protection. I know that if the password protection is turned on, the uninstall of SEP client fails. I found this blog that talks about changing certain registries from a batch file but I can't find those registries. Anyone else had this issue and what did you end up trying ?

    http://www.buchatech.com/tag/uninstall-symantec-ep/

    Thanks

    Wednesday, August 15, 2012 5:38 AM

Answers

All replies

  • I ran in to the same scenario, solved it by turning off the password in the Symantec console.


    Kent Agerlund | My blogs: blog.coretech.dk/kea and SCUG.dk/ | Twitter: @Agerlund | Linkedin: Kent Agerlund

    • Proposed as answer by John Marcum Wednesday, August 15, 2012 12:17 PM
    • Marked as answer by Shiva P Thursday, August 23, 2012 7:37 PM
    Wednesday, August 15, 2012 6:03 AM
  • Thanks Kent. i am going to try that and see if that works.

    Friday, August 17, 2012 4:56 AM
  • I have used the following batch to remove SEP 11 without disabling password protection:

    net stop "symantec antivirus"

    "C:\Program Files\Symantec\Symantec Endpoint Protection\Smc.exe" -stop


    reg delete "HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\Symantec Endpoint Protection\SMC" /V smc_exit_test /f


    "C:\Program Files\Symantec\Symantec Endpoint Protection\Smc.exe" -stop

    reg delete "HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\Symantec Endpoint Protection\SMC" /v smcinstdata /f


    MsiExec.exe /X {2EFCC193-D915-4CCB-9201-31773A27BC06} /qb REBOOT=REALLYSUPPRESS

    "C:\Program Files\Symantec\LiveUpdate\LSETUP.EXE" /U /Q

    "C:\Program Files\Common Files\Symantec Shared\SEVINST.EXE" /U /Q

    Saturday, August 18, 2012 10:12 AM
  • Kents suggestion worked. I just had to turn off the password protection. Thanks guys..

    Thursday, August 23, 2012 7:38 PM