none
User Setting 'Restart computer after log off' RRS feed

  • General discussion

  •  

    When configuring my first public user profile, and when deciding on which checkboxes to add or remove checkmarks, under the General Tab of User Settings, below the Sessions Timer, is a box unchecked by default called Restart Computer After Log Off.  For no particular reason, I decided that I would like to have the computer reboot after being used by the public user, simply to fully utilize the WDP feature, if the computer doesn't restart how does it undo changes to the partition, in my mind; so I decided to put a checkmark in this box, thinking it was no big deal, I could uncheck it if I decided I didn't like the feel of the feature.  I logged off of my administrator account, logged onto the public user, logged off the public user, the computer did an automatic reboot, yet now upon restarting totally bypasses the Welcome Screen and automatically logs onto the public user profile.  My option to Control Alt Delete and use the administrator account was gone.  To fix the problem: I let the computer reboot again, starting tapping the F8 key to gain access to startup options. Luckily, I was able to choose Safe Mode and I now had the Welcome Screen back, and now able to CTRL+ALT+DEL 2x to get to the administrator logon, and was able to open Windows Steady State in Safe Mode.  I unchecked the box in the public profile, and the problem is solved.  This seems like quite a bug in the program, yet I didn't see anything posted in the community forum.  Just curious if anyone else experienced this same problem.
    Wednesday, September 26, 2007 8:32 PM

All replies

  • Hi Bso,

     

    Auto logging on is caused by your system configurations instead of SteadyState settings. This is an normal behavior if you configure some user account log on automatically. You can hold on Shift key when the Welcome screen appears. Auto logon will be interrupted. After that, we can log on with an administrator account to make changes. 

     

    If you would like to disable auto logon, you can perform the steps below:

    ----------------
    1. Click "Start", click "Run", type in "control userpasswords2" and press Enter.

    2. Select "Users must enter a username and password to use this computer" check box. Click "Apply".

     

    Note: If you have Windows Disk Protection (WDP) enabled, please change it to “Retain all changes permanently” to save changes.

     

    Best Regards,

    Friday, September 28, 2007 8:33 AM