locked
IE9 slow on windows 7 RRS feed

  • Question

  • Customer just refresh install windows 7 from XP. He used Internet Explorer 9. but it's so slow when open the webpage. he compare the another browser like Firefox. it's so faster.

    For another issue. he have used MAP Drive in network location, when he open the file in map drive. it's so slow.

    Please help

    Wednesday, March 20, 2013 9:49 AM

Answers

  • Hi,

    Please test  in No add-ons mode to check how it works:

    Click Start -> All Programs -> Accessories -> System Tools, and then click Internet Explorer (No Add-ons)

    For your network drive issue, I would suggest you perform Clean Boot to check if this issue still exists:

    How to perform a clean boot to troubleshoot a problem in Windows Vista, Windows 7, or Windows 8

    http://support.microsoft.com/kb/929135

    If you have any feedback on our support, please click here


    Alex Zhao
    TechNet Community Support

    • Marked as answer by Cloud_TS Thursday, April 4, 2013 9:06 AM
    Thursday, March 21, 2013 3:17 AM

All replies

  • Check and see if he is using the 32 bit version or the 64 bit version. I usually use the 32 bit version on my 64 bit machine. Did all the drivers get installed? Does the computer run ok otherwise?
    • Edited by Schloicka Thursday, March 21, 2013 2:28 AM
    Thursday, March 21, 2013 2:27 AM
  • Yes, For the IE9, He used Windows 7 64 bits. What's kind of driver?
    Thursday, March 21, 2013 2:42 AM
  • Hi,

    Please test  in No add-ons mode to check how it works:

    Click Start -> All Programs -> Accessories -> System Tools, and then click Internet Explorer (No Add-ons)

    For your network drive issue, I would suggest you perform Clean Boot to check if this issue still exists:

    How to perform a clean boot to troubleshoot a problem in Windows Vista, Windows 7, or Windows 8

    http://support.microsoft.com/kb/929135

    If you have any feedback on our support, please click here


    Alex Zhao
    TechNet Community Support

    • Marked as answer by Cloud_TS Thursday, April 4, 2013 9:06 AM
    Thursday, March 21, 2013 3:17 AM
  • Hi,

    I am just writing to check the status of this thread. Was the information provided in previous reply helpful to you? Do you have any further questions or concerns? Please feel free to let us know.

    If you have any feedback on our support, please click here


    Alex Zhao
    TechNet Community Support

    Thursday, March 28, 2013 1:45 AM
  • I'm sorry to response late. Customer told me this issue isn't just resolved for IE9 issue.

    Can I need your help for remote support?

    Thursday, April 18, 2013 5:02 AM