none
Remote web workplace not loading

    Question

  • Yesterday I tried to connect a remote client  to SBS2003r2 server to access his remote desktop from home.

    The server RWW is working for several off site clients and me admin on my home computer. But when I tried to connect a off site computer client using Win7 with IE10 and one with Win8 with IE10 the Active X  RDP from Microsoft askes for permission to down load and run as usual and When I answer Allow the connection to the workplace computer shows up on the list of available clients but in a different location on the screen.I select the client computer and check the options and click connect and I get a blank screen and no connection to the client. There are no errors displayed and no reason for this to happen.

    The off site computers running IE10 show the RDP Active x installed and running and there are no filters on and the same custom settings for active x control are checked as are checked on a machine I own running Win7 with IE9  which can connect ok.

    The only difrence I know about is the the Activex was installed in my OK machine befor I updated from IE8 to 9.

    The other machines with IE10 have never till now been connected to RWW.

    Am I missing something on the IE10 new machines?

    Does IE10 even work with this Activex from a SBS2003 server?

    Does Flash or Java or some other program need to be installed?

    I will try to post a screen capture of this problem, hopefully to clarify my discription.

    Thanks in advance for any help. JohnBoyJR

    Wednesday, March 20, 2013 2:08 PM

Answers

All replies