none
Set Credentials - SharePoint Online Document Libraries RRS feed

  • Question

  • Hello, I have added a SharePoint Document Library Online as a Data Source in Power BI Admin Portal, it asks for credentials. I downloaded the plug in and inputted my credentials, but it keeps on showing that " Set Credentials" as below

    Status Credentials not set

    What should I do? and why it is generating this error? any suggestion please?

    Thank you,

    Monday, July 20, 2015 4:05 AM

Answers

  • Wrong forum this should probably be in the new community site. But, I just went through and did this and had no real issues.  Are you making sure that you pick "Work or Organizational" account instead of "Microsoft Account" when entering your credentials. One oddity I had with this, when I chose this, it let me enter my email address and password but only had a "Cancel" button. So, I just hit "Enter" after entering my password and it set my credentials just fine. I made sure that I tested the connection and then hit OK and it let me hit Next and everything looks good.
    Monday, July 20, 2015 5:32 AM

All replies

  • Wrong forum this should probably be in the new community site. But, I just went through and did this and had no real issues.  Are you making sure that you pick "Work or Organizational" account instead of "Microsoft Account" when entering your credentials. One oddity I had with this, when I chose this, it let me enter my email address and password but only had a "Cancel" button. So, I just hit "Enter" after entering my password and it set my credentials just fine. I made sure that I tested the connection and then hit OK and it let me hit Next and everything looks good.
    Monday, July 20, 2015 5:32 AM
  • Apology, I will post it in the respective forum. I picked " Organization", and still faced the same issue. Thanks for your response.

    Monday, July 20, 2015 5:34 AM