none
Internet Explorer 8 32bit will not display secure PDF files - 64Bit works fine - error message "windows can't find "file://C:/servlet/advisor/Main" RRS feed

  • General discussion

  • I am not able to open secure PDF files in Internet Explorer 9 32 bit.  My operating system is Windows 7 Professional.    I can open them in IE64bit  but my Broker does not support IE 64Bit so I’m having to go back and forth between two IE 32bit and IE 64 bit to get my work done.  I've been trying to solve this problem for over a month now with my Broker.  No luck changing IE and Adobe settings doesn’t work.     This is the last thing I tried and got this error message which will hopefully lead me to a solution.   I  saved my secure PDF from my Brokers site to my desktop and then tried to  open it.   A window opened and I got this message " Internet Explorer cannot display web page".   So I click on Diagnose connection problems in the same window and I get this error Message   "windows can't find "file://C:/servlet/advisor/Main""   Anyone have ideas on how I can fix this?

    Also, if I try to click on a link on a web page or in an email, it will not open.  Most of the time I can copy the link into my IE32 browser and it will open  then.   I'm guessing these issues could be linked.   I read an incident by someone that it could be my Broadband connection causing the problem.  Anyone know if that's could be it?  If so I can contact them.  

    A little background on how my problem started.  I was having a continually windows error I  couldn’t fix and unfortunately didn’t have any restore points that would fix it, so over the holidays I restored my computer all the way back to its original version when I bought it 2 years ago.  After that, numerous updates ran for days and then I get this problem.  Previous to my restore I was running IE8 and all worked fine.  I've tried going back to IE 8 and I still have this problem.



    • Edited by VLWARD Wednesday, February 6, 2013 7:04 PM
    • Changed type tracycaiModerator Monday, February 25, 2013 7:49 AM
    Wednesday, February 6, 2013 6:56 PM

All replies

  • Reset ie9 Mr. Fixit for me,

    Check the box to Delete personal settings when prompted,

    http://support.microsoft.com/kb/923737

    Click the Start button on the Taskbar,

    Click on Control panel,

    Click on Internet options,

    Go to the Advanced section,

    Click on Reset button on the bottom,

    Check the box to Delete personal settings,

    Use the recommended setup and install options.

    Uninstall flash if needed,

    http://kb2.adobe.com/cps/141/tn_14157.html

    If you use Mcafee security it might be interrupting with the 32 bit versions ability to open pdf's,

    Because most of the addons are not compatible with the 64 bit version.

    Wednesday, February 6, 2013 8:07 PM
  • Thanks but I've been there, done that.   Didn't fix my problem.  I also uninstalled and reinstalled IE 9, Flash, and Adobe.    I use Norton Antivirus.

    Also, I see that my message says IE8.  The problem is with both IE8 and IE9.  I uninstalled 9 to back to 8 and still had the problem.
    • Edited by VLWARD Thursday, February 7, 2013 12:31 AM
    Thursday, February 7, 2013 12:27 AM
  • Go to Internet options and the Advanced section,

    Scroll down and check the box,

    Do not save encrypted pages to disk,

    If using ie9 also check the top box,

    Use software rendering instead of gpu rendering,

    Apply and Okay.

    Thursday, February 7, 2013 3:27 AM
  • Okay I did that and this is what I got.   I logged on to my account and this time when I clicked on a link on the Web site, it worked and  opened a page, so then I clicked on my PDF link and this is what came up, a white blank screen opened, then shut, and I get this message at the bottom of the same page my PDF link is on that says

    "Do you want to save Statements?pagehandler=PHAdvisorStatementPDF&docid=452126133 (1.50mb) from www.advisorservices.com?".

    So  I click on save and it opens a window with the above line is as the Save as name so  I try to save it to my desktop, but nothing happens.  It doesn’t save it.    So I close the web site, log back in and again and try it again.  This time,  nothing.  My website links don’t respond and again I get nothing when I click on the PDF link. 

    Thursday, February 7, 2013 10:05 PM