locked
Not getting values in the custom refiner in refiner web part in the enterprise search in sharepoint 2013 RRS feed

  • Question

  • Hi

              I created 2 search service applications let us assume it as SSA1 and SSA2(made default)  and now i already made crawling with SSA1 and i got crawled properties and i created managed properties and mapped crawled properties to it with respect to SSA2 and i able to see the refiner in search refiner web part but i wont getting values can so kindly suggest me what kind of modifications i have to make so that i will get values for custom refiner. 

    Thanks


    Razvi444

    Saturday, November 2, 2013 12:38 PM

Answers

  • Hi,

    there is step by step guide for setting of custom refiners:

    http://technet.microsoft.com/en-us/library/jj679902.aspx

    If you have all set up correctly, could you give more information about your ssa1 settings, especially what do you exactly mean by "to it with respect to SSA2"?


    Radoslav Sopon

    • Marked as answer by Razvi444 Thursday, November 14, 2013 5:59 AM
    Saturday, November 2, 2013 11:15 PM

All replies

  • Hi,

    there is step by step guide for setting of custom refiners:

    http://technet.microsoft.com/en-us/library/jj679902.aspx

    If you have all set up correctly, could you give more information about your ssa1 settings, especially what do you exactly mean by "to it with respect to SSA2"?


    Radoslav Sopon

    • Marked as answer by Razvi444 Thursday, November 14, 2013 5:59 AM
    Saturday, November 2, 2013 11:15 PM
  • Hi Sir

        Thanks for your reply.

    Problem Scenario: I want to show list content in the custom refiner so that i can filter the search results easily. 

    Current Configuration: I have 2 SSAs and already crawling is over with 1st SSA and after that i have created 2nd SSA. I thought like i can use SSA2 for my web app. For that I created managed properties(with refiner, queryable, searchable, retrivable and safe made active) and made mapping with crawled property.

    Problem Description: In my refiner i am unable to see refiners.

    Configuration Modification: so that i have made SSA1 as default and now i am able to refiners but not values.

       kindly suggest some quick and best solution so that i can get refiner values or i will go with your link.

    Thanks


    Razvi444

    Sunday, November 3, 2013 8:25 AM