none
Project Server 2013 enterprise global RRS feed

  • Question

  • Hi All,

    Enterprise global will be used to configure the MS project to open with predefined columns. I could not find this option project Server 2013 server settings.


    Thanks in advance, Taj


    • Edited by arun_2014 Wednesday, April 30, 2014 9:25 AM
    Wednesday, April 30, 2014 9:24 AM

Answers

  • Hi,

    open your client with server connection. File - Info. Open drop down list Organizer and select Open Enterprise Global. The option to open EGlobal from Server Settings was removed for 2013, but is still available in clinet.

    Does that help?
    Barbara


    To increase the value of this forum, please mark the replies that helped to solve your issue as answer. If you find answers to questions from other forum participants to be helpful, please mark them as helpful. Your participation will help others to find an appropriate solution faster. Thanks for your support!

    • Proposed as answer by Adrian Sauerbrey Wednesday, April 30, 2014 10:06 AM
    • Marked as answer by arun_2014 Wednesday, April 30, 2014 11:39 AM
    Wednesday, April 30, 2014 9:30 AM
    Moderator
  • Hi,

    it is just not possible to define a default view which should be applied while opening a project in client. It is always the view applied during last saving in client. This is just how it works, sorry.

    Only work around: create a macro, running on project_open to apply your view.

    Regards
    Barbara


    To increase the value of this forum, please mark the replies that helped to solve your issue as answer. If you find answers to questions from other forum participants to be helpful, please mark them as helpful. Your participation will help others to find an appropriate solution faster. Thanks for your support!

    • Marked as answer by arun_2014 Monday, May 5, 2014 7:21 AM
    Monday, May 5, 2014 7:07 AM
    Moderator

All replies

  • Hi,

    open your client with server connection. File - Info. Open drop down list Organizer and select Open Enterprise Global. The option to open EGlobal from Server Settings was removed for 2013, but is still available in clinet.

    Does that help?
    Barbara


    To increase the value of this forum, please mark the replies that helped to solve your issue as answer. If you find answers to questions from other forum participants to be helpful, please mark them as helpful. Your participation will help others to find an appropriate solution faster. Thanks for your support!

    • Proposed as answer by Adrian Sauerbrey Wednesday, April 30, 2014 10:06 AM
    • Marked as answer by arun_2014 Wednesday, April 30, 2014 11:39 AM
    Wednesday, April 30, 2014 9:30 AM
    Moderator
  • Thanks for your help.

    Thanks in advance, Taj


    • Edited by arun_2014 Wednesday, April 30, 2014 11:39 AM
    Wednesday, April 30, 2014 11:39 AM
  • Hi,

    I have configured the enterprise global with required fields, but when I edit the project from project center it is opening with only few columns which are not related to the fields configured in the enterprise global.


    Thanks in advance, taj


    • Edited by arun_2014 Sunday, May 4, 2014 12:23 PM
    Sunday, May 4, 2014 12:23 PM
  • Hi,

    a project is always opened with the applied view while saving. This may be a different view, not the one you configured in EGlobal. Does it show all expected information, when you select your EGlobal view in drop down list Tasks - Gantt Chart? If it is not displayed in list, try to find your view in "More views". If you can only find it there and want it to be listed, you will need to edit EGlobal once more and enable check box "Show in menu".

    Regards
    Barbara


    To increase the value of this forum, please mark the replies that helped to solve your issue as answer. If you find answers to questions from other forum participants to be helpful, please mark them as helpful. Your participation will help others to find an appropriate solution faster. Thanks for your support!

    Sunday, May 4, 2014 12:56 PM
    Moderator
  • Hi Taj, in addtion to Barabara's suggestion, you can also set you custom view as a default view within your project professional copy. So that next time when you open to edit project, it will show you your set of columns by default unless the last time you haven't changed the view to other than default view and save your project. As MS Project save your last view to be displayed next time when you open project.

    However, in case of new project, default view will always be shown.

    (thanks to Barbara for highlighting this to be included as part of reply :) )

    You can achieve this by File -> Options -> Within General Tab, under Project View section set the default view from drop down.

    Hope this helps.


    Khurram Jamshed - MBA, PMP, MCTS, MCITP ( Blog, Twitter, Linkedin )
    If you found this post helpful, please “Vote as Helpful”. If it answered your question, please “Mark as Answer”.


    Sunday, May 4, 2014 1:02 PM
  • Sorry Khurram, this settings is only effective when creating new projects - they will use this view while creating. After changing view and saving afterwards, this other view is still applied after re-opening.

    Regards
    Barara


    To increase the value of this forum, please mark the replies that helped to solve your issue as answer. If you find answers to questions from other forum participants to be helpful, please mark them as helpful. Your participation will help others to find an appropriate solution faster. Thanks for your support!

    Sunday, May 4, 2014 1:08 PM
    Moderator
  • Hi All,

    Thanks for your responses, I have checked it is showing as 'Enterprise Gantt Chart' in the drop down. Is it possible make this a default view. i.e. when the user open the project in project professional it should open with '' view 'Enterprise Gantt Chart'


    Thanks in advance, taj


    • Edited by arun_2014 Monday, May 5, 2014 6:52 AM
    Monday, May 5, 2014 6:52 AM
  • Hi,

    it is just not possible to define a default view which should be applied while opening a project in client. It is always the view applied during last saving in client. This is just how it works, sorry.

    Only work around: create a macro, running on project_open to apply your view.

    Regards
    Barbara


    To increase the value of this forum, please mark the replies that helped to solve your issue as answer. If you find answers to questions from other forum participants to be helpful, please mark them as helpful. Your participation will help others to find an appropriate solution faster. Thanks for your support!

    • Marked as answer by arun_2014 Monday, May 5, 2014 7:21 AM
    Monday, May 5, 2014 7:07 AM
    Moderator