locked
HELP! Slow logon with Cached Credentials off domain. Have xperf files. RRS feed

  • Question

  • Having issues when you take a corporate laptop off domain and log in using cached credentials. Login times range from 2-4 minutes. This is with SSD. No problem logging in on network. Only way to speed up login off network is disable wireless. I ran xperf both on network and off network. I have xperf files that can be emailed. Anybody got an idea?
    Monday, February 17, 2014 2:14 PM

Answers

All replies

  • Is your problem is something like this : http://social.technet.microsoft.com/Forums/windows/en-US/5e749bd3-94d3-4a99-bd2a-4c14eed708db/windows-7-slow-logon-using-cached-credentials-off-domain?forum=w7itproperf

    Arnav Sharma | Facebook | Twitter Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Monday, February 17, 2014 3:19 PM
  • Is your problem is something like this : http://social.technet.microsoft.com/Forums/windows/en-US/5e749bd3-94d3-4a99-bd2a-4c14eed708db/windows-7-slow-logon-using-cached-credentials-off-domain?forum=w7itproperf

    Arnav Sharma | Facebook | Twitter Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.


    Ha! I forgot I posted that question. Sorry for the duplicate post. But still unable to resolve issue.
    Monday, February 17, 2014 5:38 PM
  • Blang008

    Give us a link to the xperf files so we can take a look.


    Wanikiya and Dyami--Team Zigzag

    Monday, February 17, 2014 7:43 PM
  • Blang008

    Give us a link to the xperf files so we can take a look.


    Wanikiya and Dyami--Team Zigzag


    See the link below. Two files one is boot/login times connected to network and other is off network using cached credentials. Both using same device and login.

    https://skydrive.live.com/redir?resid=591CE5C728313EA8%21105

    Thanks for all your help!

    Tuesday, February 18, 2014 1:28 PM
  • When trying to log in with domain credential offsite, your laptop is trying to contact DC from public Internet before using cached credentials. Without network, it will try cached credentials directly. According with my knowledge, you can't force cached credentials, the process is Automatic.

    Therefore, the only solution is disconnecting the network cable or using a local user instead.

    And this tool in the following link can help you findout exactly what is holding up the login process. You can check the result by youself.

    http://blogs.technet.com/b/askpfeplat/archive/2012/06/09/slow-boot-slow-logon-sbsl-a-tool-called-xperf-and-links-you-need-to-read.aspx

    • Marked as answer by Cloud_TS Tuesday, March 4, 2014 3:52 PM
    Wednesday, February 26, 2014 9:55 AM