locked
Progress window stuck when I copy/paste/delete files RRS feed

  • Question

  • When I copy/paste/delete a file, the progress bar doesn't goes away.

    Also exporer hangs when I rename files


    Cesc Llagostera
    Tuesday, May 3, 2011 11:58 AM

Answers

  • Your problem seems more likely to be a symptom of an underlying problem. As stated in the previous posts it is likely that something else is the root of the problem. As suggested my Magon Liu checking the startup options might be one way to go about it. Alternatively if you changed anything about your computer setup prior to noticing the problem then it would be prudent to assume that this may be linked to your copy/paste issues and may represent a good place to begin.

    Cathal


    Cathal O'Brien BSc, PgDip, PhD . Techsmart IT Support
    • Marked as answer by Magon LiuModerator Tuesday, May 17, 2011 1:43 AM
    • Unmarked as answer by csk73 Thursday, May 19, 2011 7:58 AM
    • Marked as answer by csk73 Thursday, May 19, 2011 8:01 AM
    Thursday, May 12, 2011 9:06 PM

All replies

  • Found an old thread: http://social.technet.microsoft.com/Forums/en-US/itprovistadesktopui/thread/fc8ceb7d-82fe-4a3a-a18e-80d18d25e8e2

    Following the directions stated there, I found that Intel Active Management Notification Service was the culprit.

    Disabling this service, the problem went away...


    Cesc Llagostera
    • Marked as answer by csk73 Wednesday, May 4, 2011 8:23 AM
    • Unmarked as answer by csk73 Wednesday, May 4, 2011 9:39 AM
    Wednesday, May 4, 2011 8:23 AM
  • No, it wasn't Intel Active Management Technology... I'll continue looking for the solution...
    Cesc Llagostera
    Wednesday, May 4, 2011 9:41 AM
  • Hi,

    When did this issue begin to occur?

    If the issue disappears in clean boot, one or more of the startup service are the root cause. It is suggested to disable half and continue to troubleshoot the issue.

    Regards,


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    • Marked as answer by Magon LiuModerator Tuesday, May 17, 2011 1:43 AM
    • Unmarked as answer by csk73 Thursday, May 19, 2011 7:58 AM
    • Unmarked as answer by csk73 Thursday, May 19, 2011 7:58 AM
    • Marked as answer by csk73 Thursday, May 19, 2011 8:01 AM
    • Unmarked as answer by csk73 Friday, May 20, 2011 8:50 AM
    Friday, May 6, 2011 6:45 AM
    Moderator
  • Your problem seems more likely to be a symptom of an underlying problem. As stated in the previous posts it is likely that something else is the root of the problem. As suggested my Magon Liu checking the startup options might be one way to go about it. Alternatively if you changed anything about your computer setup prior to noticing the problem then it would be prudent to assume that this may be linked to your copy/paste issues and may represent a good place to begin.

    Cathal


    Cathal O'Brien BSc, PgDip, PhD . Techsmart IT Support
    • Marked as answer by Magon LiuModerator Tuesday, May 17, 2011 1:43 AM
    • Unmarked as answer by csk73 Thursday, May 19, 2011 7:58 AM
    • Marked as answer by csk73 Thursday, May 19, 2011 8:01 AM
    Thursday, May 12, 2011 9:06 PM
  • Well, I think I finally found what is causing this annoyance

    Internet Explorer, the problems I have appear either when I start Outlook (I suppose it loads Internet Explorer to render HTML mail) or Internet Explorer.

    When I have started one of them, then the annoyances appear.

    It doesn't work to close them. Once started the problem is there

    Any idea?

    Thx


    Cesc Llagostera
    Friday, May 20, 2011 8:51 AM
  • Hi,

    Thanks for the reply.

    IE may contains corrupt temp file or settings, let us reset IE to check the result.

    Launch IE, Tools->Internet Options->Advanced tab, Reset....

    Hope it helps,


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Monday, May 23, 2011 8:49 AM
    Moderator
  • Hi there,

    Thanks for the reply.

    Unfortunately it didn't solve my problem...

    More ideas?

    Thanks in advance


    Cesc Llagostera
    Tuesday, May 24, 2011 10:22 AM
  • Hi,

    From the original post, "Also exporer hangs when I rename files", I think this does not involve Internet Explorer. Which version IE is involved here, IE 8 or IE 9?

    I would appreciate your clarification here.

    Does it occur in Safe Mode?

    Regards,


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Wednesday, May 25, 2011 7:27 AM
    Moderator