none
Workaround with the smartcard policy and gemalto driver with Windows 7 or Issue ? RRS feed

  • Question

  • We have a curious behaviour of the Smartcard Policy, I have try it :

    1. Open the notepad and type "I Like Sugar". Do not save.
    2. Try to restart from Windows manually
    3. I'm not be forcefully logged off. Notepad will ask you to save my text.
    4. Click cancel and I don't save my  document just yet
    5. I Remove the smart card
    6. The Windows 7 desktop stay open , without the smarcard on the reader devices , and dont logoff , dont restart 

    How it's possible ?


    JulienM

    Thursday, September 29, 2016 1:08 PM

Answers

  • Hi JulienM,

    Please ensure you have configured the "Smart card removal behavior" policy.
    Computer Configuration\Windows Settings\Security Settings\Local Policies\Security Options\Interactive logon: Smart card removal behavior

    Best regards


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Friday, September 30, 2016 2:18 AM
    Moderator